PDA

View Full Version : Need Help with R/S/E


lukeh
July 9th, 2008, 01:11 PM
Whenever I try to use a game file (.gba) for the R/S/E games, it doesnt work! (I use VBA) It just goes white and doesnt even load! But it does load because it creates a save file in the place i have the rom saved in. I dont understand, I re downloaded from 3 sites!

(it works just fine with every other game from the same site)

HELP

Fid
July 10th, 2008, 03:44 AM
Try another version of the emulator.

Same happens with my FireRed and LeafGreen, they only work with 1.7.5

lukeh
July 10th, 2008, 05:50 AM
Okay, can i get a link or something? I dont know where to find the old kinds...

Fid
July 10th, 2008, 05:56 AM
Try this one:

http://prdownloads.sourceforge.net/vba/VisualBoyAdvance-1.7.2.zip

The 1.7.5 isn't on the website, but this one might work too.

KhaosKnight
July 10th, 2008, 10:25 PM
go to save type and change it to Flash 128k(be sure to delete ALL of your R/S/E save types so the game can save properly

Fid
July 10th, 2008, 11:53 PM
Eh that worked XD

Why did I never try that? XD

Thanks dude!

lukeh
July 20th, 2008, 08:47 AM
Where is save type??????? Is it in the options?

andy63
July 21st, 2008, 02:21 AM
the save file creates when u have played the game and saved. that save file must be in same folder as the GBA file is. or it will not work. It will just open and get white....

RabiesGuy
July 21st, 2008, 11:28 AM
maybe you should change your savetype to flash 128 or 125 i van't remember, nut good luck !