PDA

View Full Version : Loading problems


Shadow
August 9th, 2004, 10:26 AM
OK this has happened twice today. PC will stop loading all of a sudden. Not like wait 15 minutes for an error saying it timed out or anything. I click a link, it laods for a second, then all of a sudden stops like the page was fully loaded or as if I had hit stop (neighter of which were done). I talked to Andy the first time it happened and he said it was happening to him too.

TRIFORCE89
August 9th, 2004, 10:34 AM
It was...things seem to be going smooth for me now.

EDIT: Nevermind. Right after I posted, everything fell apart on me. LOL

Shadow
August 9th, 2004, 10:35 AM
OK this is getting quite annoying. I have to click a link 5+ times before it will load.

Arcanine
August 9th, 2004, 10:36 AM
Steve or Kwesi needs to get on to fix the sever, I mean it's messing up a lot today.

Pogiforce-14
August 9th, 2004, 10:51 AM
rescently most of the links I'd click on woudl laod a second then say teh there is osmething wrong with the server or something. I wouldhave to click Refresh at the top of my browser about three or four times to get it to work.

Gardy
August 9th, 2004, 02:50 PM
same wit me for ya info i've been off for 4 hours cause it wouldn't load and it keeps doing it luckly iwaz able to post this. seriously someone needs to fix this. ~luv ya gurl amanda

Shadow
August 9th, 2004, 03:11 PM
I haven't been able to get on since my last message. I just barely got on now...

Fixen
August 9th, 2004, 03:34 PM
I think I got on after numerous tries over six hours. Finally. The server's really messed up. First I thought the bandwidth exceeded again, and after that I thought you people IP banned me.

Super Torchic
August 9th, 2004, 03:36 PM
o_O this happened twice today and its kinda anooying-_- I had refreshed alot before it worked-_-

Gardy
August 9th, 2004, 03:39 PM
U can fix this? If some idiot is foolin around this is no joke! but mayb there's a bug in pc. wait that sounds weird neva mind and i just got bac on. @.@ <.> I hope it get's fixed i luv this site

Shana
August 9th, 2004, 03:39 PM
I have recently tried to get on for about 2 hours, and nothing was working. Thank God it is now.

Gardy
August 9th, 2004, 03:43 PM
I'm still havin glitches sadly lik it happens every 5 pages now.

Fixen
August 9th, 2004, 03:44 PM
I swear if this is another hacking attack, I will start a rally.

Gardy
August 9th, 2004, 03:45 PM
There waz one be4? where waz I? anyways i'm glad it's sortof workin again

Shadow
August 9th, 2004, 04:32 PM
Hi *username*,
Sorry, the servers are down.. in fact the whole network center is down due to a loss of connection issue. It will be up as soon as they reapair the connection(s) to the datacenter. (no I don't know when)
8/9/2004 @ 8:32:07 PM

I swear if this is another hacking attack, I will start a rally.
*sighs* There was never a hacker attack. Just some idiots that guessed Zapchu's password and went on a rampage in the Admin CP. And if you want to get very technical, hacking is just finding information, cracking is the causing harm/changing things in other systems.

And the connections must have been repaired, PC seems to be working fine.

Gardy
August 9th, 2004, 04:37 PM
really? well it's still crazy for me.

aRedMoon
August 9th, 2004, 05:44 PM


I'd like to quote a friend.Is PC EVER up?

-_- These "downtimes" are really getting on my nerves.