PDA

View Full Version : New Problem: This is really getting on my nerves...


Pingouin_7
December 7th, 2008, 06:35 AM
Okay, I'm not sure if this really is a New Problem or if it happens to everyone, but when I want to load a thread, for example, the thread almost always NEVER loads completely!

It loads, then it stops loading and leaves some posts unloaded, wich I can't see, and when I re-load the screen, sometimes it just loads even less posts and sometimes my antivirus blocks the thread.

It is supposed to happen? I know it's not a vBulletin problem since Serebii doesn't get that problem.

Chibi-chan
December 7th, 2008, 06:54 AM
Might be your computer. There are lots of images from signatures and avatars on the forum, so that's why your computer may be going slowly.
Maybe the advertisement banners are also slowing it down :\
If you have firefox, I suggest you get Adblock Plus. If not...maybe you should just disable signatures from view.

Pingouin_7
December 7th, 2008, 09:07 AM
No!

It's not that it is slow, it just completely STOPS loading before the thread finished loading!

Forci Stikane
December 7th, 2008, 11:32 AM
No!

It's not that it is slow, it just completely STOPS loading before the thread finished loading!

That's what a slow computer sometimes does, if the page is too much for it to load. Just try Chibi-chan's suggestion and see if it helps.

Mika
December 7th, 2008, 11:36 AM
Um... how long has it been since you deleted your temporary files/cookies? I had a similar problem on PC a year ago and that fixed it for me... :< You might also run an adware/spyware/virus scan, just to make sure that everything's alright

Ascaris
December 7th, 2008, 11:44 AM
Happens to me too. Though not that often, thank goodness.