PDA

View Full Version : Question: What's with all of these codes?


~Frozen Darkness~
December 26th, 2008, 05:24 PM
I went to edit my thread today, and this is what I saw:

COLOR=black SIZE=7 U~Trade Station~ /U /SIZE /COLOR

But the [] was around everything except the ~Trade Station~ part. How can I fix this? Or how can I make it so that it doesn't appear? Cuz it annoys me a lot. I can barely see the real text!

Thanks in advance.

Visible Light
December 26th, 2008, 05:27 PM
I think the forum went through an update most of the codes with the [] are now invisible.

Angela
December 26th, 2008, 05:31 PM
I want to edit my thread today, and this is what I saw:

COLOR=black SIZE=7 U~Trade Station~ /U /SIZE /COLOR

But the [] was around everything except the ~Trade Station~ part. How can I fix this? Or how can I make it so that it doesn't appear? Cuz it annoys me a lot. I can barely see the real text!

Thanks in advance.
Go to usercp, edit options, scroll down until you see Miscellaneous Option, then change the Message Editor Interface into Enhanced Interface - Full WYSIWYG Editing;),

Now go back to your post, then if the codes are still then click the "Preview Post" Button;).

Josephine
December 26th, 2008, 05:34 PM
You must have accidententaly clicked the 'Switch Editor Mode' button. http://img258.imageshack.us/img258/5498/codebuttonxg6.png

This allows you to see the text unformatted with BBCode visible.

It's located in the top right corner of both the quick reply and advance reply frames, simply click it again for things to return to normal.

~Frozen Darkness~
December 26th, 2008, 05:35 PM
Thanks. The problem's fixed, so this can be closed now.