PDA

View Full Version : New Problem: "Loading" at the bottom of every page


AJ™
December 30th, 2008, 07:10 AM
I see this at the bottom of every page.
Why?
D:
http://thetopiclounge.com/error.png

Pazuzu
December 30th, 2008, 07:14 AM
Javascript disabled? Script blocking Firefox extention? That seems to be the Stylechooser, which doesn't get hidden properly.

AJ™
December 30th, 2008, 07:15 AM
The style chooser is still there.
I turned off Adblock Plus and it's still there...
http://thetopiclounge.com/error2.png
http://thetopiclounge.com/error3.png

SegaSaturnGal
December 30th, 2008, 07:15 AM
It might be normal...

Wait a minute...at the bottom of the page? It might be a temporary bug...

AJ™
December 30th, 2008, 07:16 AM
It's at the bottom of most of the new styles :3

Pazuzu
December 30th, 2008, 07:16 AM
You didn't answer my question, though. Any script blocking going on on your side?

AJ™
December 30th, 2008, 07:19 AM
As I stated above, just Adblock Plus.
I disabled it and it was still there.

Le Krome
December 30th, 2008, 07:21 AM
For some reason, I didn't get that message for PokeLink 4 Blue :\
I wonder why not?

•Icicle•
December 30th, 2008, 07:23 AM
Same here i have it on mine to i'm using the delibird skin.

AJ™
December 30th, 2008, 07:23 AM
If nobody gets it other than me, then I'd assume it was something crazy going on with my computer. xD

Nevermind, the above post gives me hope ♥

.Seth
December 30th, 2008, 07:30 AM
Is the "Loading" thing a hyperlink? If it is, click it when you load the page (or if it's on there all the time, click it after). I wonder what it goes to (if it's a link)...

AJ™
December 30th, 2008, 07:33 AM
Are we doomed :o? .

Yes we are... ;o;

Is the "Loading" thing a hyperlink? If it is, click it when you load the page (or if it's on there all the time, click it after). I wonder what it goes to (if it's a link)...

Nope, just random text.
I viewed the source code, it's actually <p>Loading</p> :3

.Seth
December 30th, 2008, 07:35 AM
Hmm...in that case, I'd say that this is a style problem. Although, what is <p>?

•Icicle•
December 30th, 2008, 07:36 AM
*cries* have you tried changing the skins?

.Seth
December 30th, 2008, 07:39 AM
That would be the best thing to really see if it's a style problem. It could be a minor glitch in the style. I'll see if that style (it's the new Deliberd one) has the loading thing.

EDIT: Changed the style (for self) and I didn't see a "Loading". This confuses me.

AJ™
December 30th, 2008, 08:23 AM
It's on like every style for me
D;

BeachBoy
December 30th, 2008, 08:29 AM
Well, is it that big of a deal, anyway? I mean, it doesn't seem to be causing you harm or any real trouble... o_o;

Regardless, I don't see said loading thingy anywhere, hmm.

AJ™
December 30th, 2008, 08:30 AM
There's no big deal.
I just thought it could be looked at. But it's obvious it's just me. x]