PDA

View Full Version : Question: BBCode Problems.


пзо
December 30th, 2008, 07:27 AM
What im trying to say is my BBCode Acctualy shows the [B]
and stuff. Im trying to find a button i saw on firefox/IE7 which lets me see it, but
I cant find it anywhere. Im using Safari By the way.
Thanks for your help.

But outside it shows it with no [b]
only when im editing/quoting..

Pazuzu
December 30th, 2008, 07:28 AM
http://www.pokecommunity.com/images/templates/delibird/editor/switchmode.gif

It's at the top right corner of the editor window if using WYSIWYG.

AJ™
December 30th, 2008, 07:28 AM
I think you're looking for WYSIWYG editing.
Go to your options, scroll down and find Message Editor Interface, and change it from standard to enhanced.

пзо
December 30th, 2008, 07:39 AM
I think you're looking for WYSIWYG editing.
Go to your options, scroll down and find Message Editor Interface, and change it from standard to enhanced.

What is this WYSIWYG. And im using safari.. I dont see options, or That little button thingie..

Azonic
December 30th, 2008, 08:09 AM
User CP (http://www.pokecommunity.com/usercp.php) -> Your Control Panel -> Settings and Options -> Edit Options (http://www.pokecommunity.com/profile.php?do=editoptions) -> Miscellaneous Options -> Message Editor Interface

Here's a screenshot if you don't know where.
http://i40.tinypic.com/23r2wkj.png


Or you can click this button to go from Standard WYSIWYG to Enhanced WYSIWYG Interface: http://www.pokecommunity.com/images/templates/delibird/editor/switchmode.gif

It's located on the top right of your quick reply box.

http://i42.tinypic.com/1zbs9pu.png

WYSIWYG stands for What You See Is What You Get Editor which basically is the thing used to format your posts and stuff.

Standard interface means that your reply box has all the codes like this and this whereas Enhanced interface has codes like this and this when you type it. Is that confusing? XD

пзо
December 30th, 2008, 09:12 AM
Well I dont have that. Sorry.. for me. Help me, Im using Safari, again I think its that.

Eon-Rider
December 30th, 2008, 10:59 AM
User CP --> Edit Options --> Find: Message Editor Interface --> Select: Enhanced Interface - Full WYSIWYG Editing

It will be there in your options. The icon on the Quick Reply box doesn't seem to appear in Safari though.

Gumball Watterson
December 30th, 2008, 11:05 AM
Well, I guess it is the browser really.

I am Using Google Chrome at the moment and it does not seem to be supporting WYSIWYG, but only shows it as advanced editing.

Edit: Now I am using IE and it appear like this. It's the browser alright.

~Frozen Darkness~
December 30th, 2008, 01:05 PM
The same thing happened to me. It's Safari that's causing the problem.

Gerri Shin
December 30th, 2008, 06:23 PM
Hmm I'm not sure why that is, perhaps it's a webkit incompatible thing. O well, I use safari all the time and hav never really needed to use that button, I Just set the format in my User CP and that's that.

wakachamo
December 30th, 2008, 06:37 PM
Yeah. For now, PC's WYSIWYG editor is not compatible with a component of WebKit's called WebCore. In other words, WebKit-based browsers (Safari, Google Chrome, etc.) won't display the editor.

If you want to use WYSIWYG, I guess you'll just have to stick to using another browser.