PDA

View Full Version : Problem with my account?


ectoskeletal
February 6th, 2009, 08:59 AM
So I just went to my profile, and at the top where it shows your current activity, it said:

Current Activity: Viewing Thread ♡ The Battle Froniter ♡

The problem with this is, I've never went to this thread (besides today when I clicked on the link to see what the thread was about), and there have been two separate occasions where I've gone to my profile shortly after loading up PC, and it said my last activity was viewing that thread.

Is it something wrong with my account, or is it some weird default thing PC has? I'm the only one that uses this computer I'm on.

awolffromspace
February 6th, 2009, 09:10 AM
Yeah, I looked at my Trade Shop and it did that, I think it is only a glitch.

Gumball Watterson
February 6th, 2009, 09:29 AM
Meh, nothing special, it's probably just a spider hacking into your account...

Or hope it's just a glitch. Either one of them.

Melody
February 6th, 2009, 12:12 PM
Just to be on the safe side, change your password. Oh, and if you've ever logged into PC from a public computer without logging out, that can happen. You gotta be careful to click 'log out' when you're done browsing PC on a public computer or people may be able to spam with your account, (then it's you who gets the ban)

ectoskeletal
February 6th, 2009, 12:17 PM
So either a glitch, a spider, or a hacker? I might have to go with glitch here. Maybe spider if they really want info from my account for whatever reason (nothing special here).

I've never used a public computer to sign onto my account.

EDIT/ I just checked all the posts this account has made, and all of the posts were made by me, so I really doubt it's a hacker, unless they're just using my account to browse the forum (which would be pretty stupid since it's free to sign up).

processr
February 6th, 2009, 12:28 PM
It's a glitch, and nothing more; I virtually guarantee it. Why do people always feel the need to create threads in CQF for every little thing that they see slightly out of place? >>;

Forci Stikane
February 6th, 2009, 12:32 PM
This is probably just a glitch, considering that I was also having the same problem:

I found out that, for some reason, visiting this thread (http://www.pokecommunity.com/showthread.php?t=167959) registered on my profile as visiting this thread (http://www.pokecommunity.com/showthread.php?t=166435).

Why do people always feel the need to create threads in CQF for every little thing that they see slightly out of place? >>;

Partly because "every little thing" could turn out to be a far larger problem when dealing with the internet.

ectoskeletal
February 6th, 2009, 12:36 PM
Why do people always feel the need to create threads in CQF for every little thing that they see slightly out of place? >>;
Well, gee, sorrrry for having a concern about my account. >_>

This is probably just a glitch, considering that I was also having the same problem:
Alright, well, I guess this topic is done then. Many people have said glitch, so I'll just assume that.

Rukario
February 6th, 2009, 01:06 PM
not seen this before.. you're the first to report something like this.. not even sure what could be causing it. cookies maybe? still its strange that its listing topics you've not been to (you weren't reading any of them were you?)

ectoskeletal
February 6th, 2009, 01:27 PM
Okay, guess the topic isn't done. :cer_shifty:

The only topic it has shown (okay, correction, the only thread that I've seen it show) as my current activity that I've never been to is that "♡ The Battle Froniter ♡" thread. The only time I've been to that thread is the second time I saw it in my "current activity", because I wanted to see why I could have possibly been reading it at that time. I didn't stay there long, so I don't even remember what the thread was about. I know I had a long absence from this forum between August, and like... December, or something, but I have never been to any thread about battling (assuming that's what the "♡ The Battle Froniter ♡" thread is about).

.Seth
February 6th, 2009, 02:08 PM
It's probably a cookie error. VBulletin uses things like cookies/browser history (I'm not sure) to store data of your activities in order to show what you were doing last. If the data stored is corrupt, then it won't appear correctly. If you've set to clear browser history when you close the browser, or you've set the browser to NOT accept third-party cookies, then there will probably be an error with VBulletin's storing of your data.

My suggestion would be to clear your cookies out (by logging out of PC, in order to clear out PC's cookies), use a temporary file cleaner (such as the ones below, depending on your computer operating system), set the browser to NOT clear out your browsing history when you've closed it (if you've set the browser to do this), make the browser to accept ALL cookies, and then log back into PC.

That should clear it up. If it doesn't, I don't know what to tell you.

The, perhaps, easiest way I know of to clear out cookies (and other pieces of crap on your computer) is with CCleaner (http://www.piriform.com/ccleaner).
That is assuming you are using a WINDOWS PC.

If you are using an Apple Macintosh (Mac, for short) computer, then I would suggest Mac Cleanse (http://www.qweas.com/download/antivirus/internet_tracks_cleanup/mac_cleanse.htm)

Both are easy utilities for cleaning up your browser things and useless, waste-of-space temporary files.

ectoskeletal
February 6th, 2009, 02:51 PM
It's probably a cookie error. VBulletin uses things like cookies/browser history (I'm not sure) to store data of your activities in order to show what you were doing last.
Did you even read my first post, no, this whole thread?

I know what cookies are, and, like I've said many times already in this topic, I've never been to that thread. How could my cookies have saved information (corrupted or not) that I've never given them? [/rhetoricalquestion]

If the data stored is corrupt, then it won't appear correctly.
If it is that the cookies were/are corrupted, why would it show a topic that I had never viewed before? So these corrupted cookies need to give some information to PC, so they just pull a random thread to show as my "currently viewing"? No.

Now, please, everyone... I don't see how it could possibly be a problem with cookies unless you think someone decided to hack my account, just to browse the forum, and nothing else. If you believe that strongly enough that it is a problem with cookies, give more information than just "cookie error. Maybe they got corrupted". Personally, I'm not worried as this topic might make me seem, I'm just wondering why it's showing false information.

.Seth
February 6th, 2009, 03:12 PM
Well, if the cookie was corrupted, then it probably would do something like randomly selecting a thread and saying you viewed it.
Also, when I meant you give them to PC, I meant your browser gives them automatically. Sorry for the incorrect reference.

You probably do need to change your password too, just to be on the safe side.
One more thing, are you sure, you've never ever been to the thread?
Sometimes, I click the wrong thread by accident, and just press the back button. If this is what happened, then you did view the thread. By mistake.
But, if you've never even been to that forum, then you really haven't viewed the thread. Even if by accident.

When you log in to PC, your browser creates the cookies (if they aren't there already), and maybe the browser made a mistake. It happens all the time.
And yes, I have read the whole thread.

ectoskeletal
February 6th, 2009, 03:32 PM
Also, when I meant you give them to PC, I meant your browser gives them automatically. Sorry for the incorrect reference.
I really don't know why you needed to say that. I know what cookies are, and I know how they function. If, for some reason, you thought I said/meant that I personally give cookies to PC, then you misinterpreted my post.

One more thing, are you sure, you've never ever been to the thread?
Okay, dude, that question is really starting to get on my nerves. I have NEVER been there (once again, except for the second time I saw it in my "current activity". After the second time I saw it, I went there, then I created this thread). I don't even know what sub-forum it's located in.

But, if you've never even been to that forum, then you really haven't viewed the thread. Even if by accident.Now you got it!

.Seth
February 6th, 2009, 03:35 PM
Sorry if I was irritating you.

Anyways, this appears to be out of my understanding.
I'll go and check what sub-forum the thread is in.
By the way, have you cleared out your cookies?

ectoskeletal
February 6th, 2009, 04:01 PM
Yeah, I have cleared them, but like I've already said, it only showed that when I first loaded up PC. Not while I was personally doing the browsing.

Becky_x
February 6th, 2009, 04:06 PM
It's happened to me before aswell, I had been to the thread but not recently so I was confused as to why it came up.

Plus I keep getting logged out, it's very annoying when I refresh my subscribed threads page.

.Seth
February 6th, 2009, 04:33 PM
@ectoskeletal: Hmm. Did it solve the issue? If not, I'm sorry man.

@Becky_x: Seems like its spreading.

By the way, ectoskeletal, the sub-forum was the "Trade Corner".

Archer
February 6th, 2009, 05:47 PM
If it's sticking, then it's obviously not normal behaviour. In that case it's safe to assume that your either have a corrupt cookie or the forum is reading data from the wrong location/data is being written to the wrong location. Did clearing your cookies fix the issue?

ectoskeletal
February 7th, 2009, 12:27 PM
Never been to the Trade Corner...

It didn't seem to do it this time, but before I cleared them, it didn't do it every time either.