PDA

View Full Version : Please Help


machinegun777
June 8th, 2009, 03:52 PM
I tried to open a .avi file in Windows Movie Maker and I got the following error message:


Pokemon Diamond and Pearl Battle Dimension - 07 - Luxray Vision.avi
could not be imported. The specified module could not be found.

So do you guys know how I could solve this problem?

TERRA#493
June 8th, 2009, 04:22 PM
Sure, try deleting the avi-file, make it new, and then try to import again. I had the same problem and i fixed it so.

machinegun777
June 8th, 2009, 04:33 PM
Sure, try deleting the avi-file, make it new, and then try to import again. I had the same problem and i fixed it so.

When you say "make it new" do you mean download it again?

Captain Fabio
June 8th, 2009, 04:42 PM
It is most likely that the original file is corrupt in some way.

Try re-downloading.
If that doesn't work, try a different Media Player other than Windows.

machinegun777
June 8th, 2009, 05:22 PM
Could the files be corrupt because the videos started out as .mkv files and I renamed them to be .avi files?

Captain Fabio
June 8th, 2009, 05:24 PM
Yes.
You can't re-name a file to change it.

You need a video converter.
There are many online free to download.

If you type into google:
MKV to AVI converter
You will find loads =]

Hope this helps.

machinegun777
June 8th, 2009, 05:38 PM
Yes.
You can't re-name a file to change it.

You need a video converter.
There are many online free to download.

If you type into google:
MKV to AVI converter
You will find loads =]

Hope this helps.


Do you know of any video converters that are free (no free trial) and don't mess up like the ones I tried today?

EDIT: I hope that's not too much to ask

Captain Fabio
June 8th, 2009, 05:42 PM
The one I use is Total Video Converter!

There is a trial version, but it works perfectly fine :D

Glitchfinder
June 8th, 2009, 05:46 PM
I much prefer the Super video converter. It is open source (And thus, free), and doesn't require any codecs. Please note that the name has a copyright symbol after the word Super.

Ayano Katagiri
June 8th, 2009, 11:37 PM
Don't bother converting. MKV is a good format. I recommend playing it in the native MKV format using the Combined Community Codec Pack (http://cccp-project.net/) (CCCP) in association with Media Player Classic (included in the install). Just install with the default settings and (optionally) give MPC its file associations.
Even though true, I don't think that's what the OP wanted, considering it's Movie Maker that they are trying to use.

Super Video Converter looks like a pretty good converter for something that's free, I probably would have used that if I hadn't already had a converter.

machinegun777
June 9th, 2009, 04:40 AM
I much prefer the Super video converter. It is open source (And thus, free), and doesn't require any codecs. Please note that the name has a copyright symbol after the word Super.

I tried using SUPER and when I opened the .avi file it said "Media Player Classic has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."

Captain Fabio
June 9th, 2009, 04:46 AM
Did you change the file back to its original name before converting?

machinegun777
June 9th, 2009, 04:56 AM
I figured it out! I was just using the wrong codec (I should of been using DivX). Thanks for your help you guys, a moderator can close this now.