PDA

View Full Version : New Problem: Vms


Kyouya
August 17th, 2009, 04:57 AM
i limited vms to contacts and moderaters and i turned it off and it is still blocked

Zet
August 17th, 2009, 04:58 AM
I don't understand the question. What exactly are you trying to do?

If you're trying to turn them on... turn them on xD

Kyouya
August 17th, 2009, 05:04 AM
i did but it still wont let people wh arent contacts vm me

Zet
August 17th, 2009, 05:05 AM
Did you double check to see that 'Limit VMs to contacts and moderators only' is unchecked?

Cherrim
August 17th, 2009, 05:07 AM
Uhh... hm. That is weird. :( You do have it set to allow VMs from everyone and I can't see your VMs on my alt. I'm not sure what's wrong...

Kyouya
August 17th, 2009, 05:07 AM
i DID i turned it off a week ago but it still wont let people who arent contacts vm

Zet
August 17th, 2009, 05:11 AM
Have you tried turning off VMs completely and turned them back on?

Cherrim
August 17th, 2009, 05:13 AM
Have you tried turning off VMs completely and turned them back on?
I just tried it... still no go. o_O;

>Feelings<
August 17th, 2009, 05:22 AM
It could be possible that you made a mistake and that you never actually changed it that way...

Otherwise, you can try clearing the cache and history of your browser and log back in and try again...

Cherrim
August 17th, 2009, 05:29 AM
I'm at a complete loss. :( Your settings look correct from the ACP and the usergroups you're in check out just fine. I can't seem to figure out what the issue is.
It could be possible that you made a mistake and that you never actually changed it that way...

Otherwise, you can try clearing the cache and history of your browser and log back in and try again...
No, I've checked and rechecked and the setting is saved properly... and people not on his contact list really can't see his VMs so it's not browser-related at all.

Zet
August 17th, 2009, 05:31 AM
Have you tried turning the account off and on?

Cherrim
August 17th, 2009, 05:32 AM
Turning the account off? How do you mean?

Zet
August 17th, 2009, 05:38 AM
Isn't there an option to turn off the account... like it doesn't exist any more?

Cherrim
August 17th, 2009, 05:40 AM
Short of deleting it which is irreversable, nope. :/

Zet
August 17th, 2009, 05:41 AM
What about making a temporary usergroup and moving them to it and see if the problem is fixed

Cherrim
August 17th, 2009, 05:42 AM
I tried pulling him out of the Event Organizer's group and leaving him as just a registered user and that didn't work either. Considering it didn't work in the default, untouched usergroup... well. :(

lmao I must be missing a really obvious solution here or something.

Melody
August 18th, 2009, 02:12 AM
Have him check his Profile Privacy options, and make sure that it has 'Registered Users' or 'Everyone' selected for VMs