View Full Version : Issue: Wittle problem.

August 27th, 2009, 11:33 AM
Well When I send private messages, they don't show up in my sent messages folder.
Thus I have made two examples.
As you can see, I messaged myself, because I love DDR.

But it won't show up in my sent messages folder.

August 27th, 2009, 11:37 AM
Okay, go to user CP > Edit Options > scrool down to private messages (listed in Messaging & Notification), and check Save a copy of sent messages in my Sent Items (http://www.pokecommunity.com/private.php?folderid=-1) folder by default.

Hope that works :)

August 27th, 2009, 11:39 AM
Your settings are set not to store a copy of the sent PM in your sent messages folder. Just follow Feign's instructions and they should start saving.

BTW, this will use up your 150 PM message box limit very quickly.

August 27th, 2009, 11:42 AM
Thanks Feign, that worked :)
*awaits for thread closure*