PDA

View Full Version : Style feedback: Errors here and there.


.Seth
October 8th, 2009, 01:33 PM
1. Pawlicious - The quote button for blog comments is missing.
2. Seeds of Platinum - The entire logo is shifted to the left.
3. Most if not all - There is a "-->" near the Quick Reply's Frame/Box/Space/Area. Anything after that "-->" is up against the border of the main body box.
4. Most if not all - Any community shortcuts "bar" has its searched shifted downwards, probably due to Safari's textbox border highlights.
5. Most if not all - (My Suggestion) Any style that uses a custom or old template for the bar with "User CP, Blogs, Rules, Oekaki" etc should use the current template. (The one with User CP having a drop down box)

Thanks.
I'm mostly referring to the older styles, but any I have used have the "-->" problem.
I use Safari.

Kishijoten
October 8th, 2009, 01:56 PM
Yea I see your problem. But, "sweet kiss" seems to have all the funcations. From vistor messages to Blogs.

Maybe it's the kind of computer/laptop we use that causes this issue?.
Maybe other's can see it while other's can't.
or I can be wrong..

.Seth
October 8th, 2009, 01:57 PM
Most if not all

I'm mostly referring to the older styles.

Kishijoten
October 8th, 2009, 02:08 PM
Most if not all

I'm mostly referring to the older styles.

oh well, then I guess I can't help much. But, has it happened since the day the styles came out?.

Hiroshi Sotomura
October 8th, 2009, 02:26 PM
With the commenting error, Steve did something silly and I just destroyed his code. Other than that, I can't replicate any issues with Seeds of Platinum, though.

By the way, I refuse to acknowledge any issues with the Community Shortcuts bar that arise with Safari for Windows. :(

Kishijoten
October 8th, 2009, 02:39 PM
With the commenting error, Steve did something silly and I just destroyed his code. Other than that, I can't replicate any issues with Seeds of Platinum, though.

By the way, I refuse to acknowledge any issues with the Community Shortcuts bar that arise with Safari for Windows. :(

hmm...so safari is unable to have all those functions like from VM's to blogs?.

.Seth
October 8th, 2009, 02:45 PM
With the commenting error, Steve did something silly and I just destroyed his code. Other than that, I can't replicate any issues with Seeds of Platinum, though.

By the way, I refuse to acknowledge any issues with the Community Shortcuts bar that arise with Safari for Windows. :(
Well, mind if I show you a screenshot?
http://i33.tinypic.com/2egekj9.png
Just because I'm using Safari for windows does not mean you should neglect it. It's a browser. Just like Firefox. It may be for a different platform, but that doesn't mean people don't use it.



hmm...so safari is unable to have all those functions like from VM's to blogs?.
I can VM, I can comment, it's just an error in a style code, k?

Hiroshi Sotomura
October 8th, 2009, 02:48 PM
When the browser in question renders differently to Safari for Mac OS X, I'm more than willing to stuff it into the backburner.

Though with Seeds of Platinum, it may be narrow-minded thinking, but if I can't replicate an issue in a browser with the same rendering engine, then what could I do about it, really? I'll make an attempt to fix it, but…

.Seth
October 8th, 2009, 02:49 PM
When the browser in question renders differently to Safari for Mac OS X, I'm more than willing to stuff it into the backburner.

I didn't think of that. Thanks for clarification.

Azonic
October 10th, 2009, 06:31 PM
While we're talking about styles here...

Where did the header for Altomare's Light go? ;_; I liked that skin.

Gerri Shin
October 11th, 2009, 10:19 AM
Chérii, the header's still there, it's just getting blocked by any ad-block plugins you have. However, the Multiquote button for Altomare's Light does seem to be missing as an error box shows up instead of the button.