PDA

View Full Version : New Problem: Ocassional blank pages


Kishijoten
November 17th, 2009, 06:32 PM
I'm not 100% sure if this is just my problem. But, sometimes it happens. So, here's my problem. Sometimes after I reply like to a thread or finish up using my control panel when after I save my work it...well...the next thing I know the page turns completly blank.
So, what I basically mean is. Sometimes after I finish replying to a thread after I click submit reply the page just goe's blank?. I don't know why it doe's that and I may need some answers to my problem.

Rukario
November 17th, 2009, 07:10 PM
thats just me killing some apache processes.. just reload the page again if it happens.

Kishijoten
November 18th, 2009, 02:23 PM
thats just me killing some apache processes.. just reload the page again if it happens.

Okay, but- I tried that. And it's still blank so the work I did was basically all gone....

Charizard★
November 18th, 2009, 04:51 PM
Did you try opening up a new tab? It sometimes happens to me and I do that and it works.

Kishijoten
November 18th, 2009, 05:28 PM
Did you try opening up a new tab? It sometimes happens to me and I do that and it works.

You mean like a new browser page? I guess I have then if that is what you mean by a new tab.

Charizard★
November 18th, 2009, 05:50 PM
You mean like a new browser page? I guess I have then if that is what you mean by a new tab.
I think lol. I'm not sure. Just press Ctrl T and then a new tab should pop up.

Kishijoten
November 18th, 2009, 06:10 PM
I think lol. I'm not sure. Just press Ctrl T and then a new tab should pop up.

Alright. I guess I'll give it a try if this problem ever comes up again. Thanks for your help. You too Rukario :D