PDA

View Full Version : New Problem: Profile problems


Kishijoten
November 21st, 2009, 06:16 AM
I think this may only happen to me but, well usually when I load my profile here on my mobile on the right side of my profile it says something like "sorry the page you were looking for cannot be loaded" or something and then half the page is part youtube.
any help here?.

NiKaNoRoU
November 21st, 2009, 12:52 PM
Your You-tube video does not load at all on me. Are you sure it's still valid?
Also, saying that happens on the mobile, means it doesn't happen on the pc?

Kishijoten
November 21st, 2009, 01:25 PM
Your You-tube video does not load at all on me. Are you sure it's still valid?
Also, saying that happens on the mobile, means it doesn't happen on the pc?

Um, what? I'm sorry but, I really don't understand what your saying. :pink_frown: so, could you rephrase that?.

NiKaNoRoU
November 21st, 2009, 01:30 PM
Yeah, sure. When I visit your profile, the you-tube video doesn't load, it stays blank like it's loading. So I suppose you should check whether the video still works.
Also, I asked if that happens when you log in from a normal computer or just on the mobile.

Kishijoten
November 21st, 2009, 01:50 PM
Yeah, sure. When I visit your profile, the you-tube video doesn't load, it stays blank like it's loading. So I suppose you should check whether the video still works.
Also, I asked if that happens when you log in from a normal computer or just on the mobile.

Well when I log on here it works but like where my youtube video, and albums are like not normal...but, on the computer it is.

.Seth
November 21st, 2009, 01:52 PM
Your mobile probably doesn't support flash.

Kishijoten
November 21st, 2009, 01:55 PM
Your mobile probably doesn't support flash.

Probably. It's a sprint kind..so I don't know if they do support it or it's not allowed. :pink_shifty: