PDA

View Full Version : New Problem: Broken profile


Josephine
November 27th, 2009, 09:56 AM
My profiles acting a bit weird, the stuff that's normally on the right is further down the page and I think on some styles there's a weird white area blocking it?

Also, if you view an entry (http://www.pokecommunity.com/blog.php?b=5470)in my blog the page is just generally buggered.

.Seth
November 27th, 2009, 10:00 AM
That looks like CSS (opacity, maybe float) overriding where the sidebar goes.

parallelzero
November 27th, 2009, 10:11 AM
I was actually looking at this the other night. I've only seen it happen with you, and I know for a fact you use a crapload of CSS, so it's most likely a problem on your end.

Josephine
November 27th, 2009, 10:21 AM
Seeing as the blog and profile are both being affected in the same way it can't be me, there's no space which they both share that contain any css like that.

.Seth
November 27th, 2009, 10:28 AM
It might not be the blog entry element itself. Could it be something both the blog sidebar and profile display? Like an account setting, maybe?

seeker
November 27th, 2009, 10:34 AM
Try deleting that VM you left yourself. Then see if it fixes.
You've used some CSS on that vm right? That might be it I guess.

Josephine
November 29th, 2009, 11:31 AM
That's just an IMG tag, it isn't my end.

Edit: Any news?

Drew
November 29th, 2009, 12:29 PM
I'm also noticing that most of the font is white, so it blends with the background? o_O

& it looks like what's wrong with your profile, is that the header CSS is so huge that it pushed all the stat/info tables on the side, all the way down towards the bottom of the page. If you changed it so that it had a smaller width, that might fix the issue. Not ENTIRELY sure, because I don't ever mess with my profiles CSS in that way, but still. :/

Edit:
wait wait.. this is at the top of your profile, it should be in the forum Footer. >__>
"© 2002 - 2009 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to Pokémon USA, Inc. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK,
The Pokémon Company, Pokémon USA, Inc., or Wizards of the Coast. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2000 - 2009 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorse"

I gotta say.. it might be best to just delete all the CSS, start from scratch, and not use as many codes. > >;

beauty. proletariat
November 29th, 2009, 01:02 PM
Can we see the css u used? ill mess around with it to try to fix it if u want :D puzzles :D:D:D *falls off chair*

ashketchum23
November 29th, 2009, 01:11 PM
Yes, I know this error. It depends on the template that you select. Pokemon Revolution 2.0 and 1.0 have an error when you view a profile. But as long as you can use the website and edit your profile, I am fine with that.

beauty. proletariat
November 29th, 2009, 01:17 PM
woah.

in Pokelink 3 and other such themes it comes out liek dis:

http://img12.imageshack.us/img12/7938/wtfjq.png
http://img6.imageshack.us/img6/8697/wtf2p.png

Josephine
November 29th, 2009, 03:18 PM
GUYS, THERE IS NO CSS.

Seriously, it's nothing to do with me. D|

Rukario
November 29th, 2009, 03:28 PM
yah its your sig css.. its definitely bork'd.. i'd scrap it and start over.. using less div's (put more css into fewer divs)

Josephine
November 29th, 2009, 03:33 PM
Then how come even after you've deleted it (Thanks by the way) it's still the same?

I know my code, it isn't my end.

Rukario
November 29th, 2009, 03:42 PM
its not..
i have no idea what breaking it.. even after looking at it with firebug.. its strange.

.Seth
November 29th, 2009, 04:39 PM
Could it be the blog header, perhaps?

parallelzero
November 29th, 2009, 07:06 PM
Could it potentially be a combination of BBCode you've used to design your profile and blog? Technically they use the same fields for the most part, sooo.

Other than the fact that your sidebar is pushed down all the way to hell, your username seems to be affected too. And what is that glow outline anyways? Is it just the BBCode? If so, we've got an issue with it being separated from the actual text. XD

Either way, though, it's only happening to YOU, which means it's a problem on your end. Unless it starts becoming a common thing, we aren't obligated to endure the headache required to fix it.

Josephine
November 30th, 2009, 03:58 AM
I've already said to Steve to not bother anymore.

I am going to say one last time though that it isn't my end;

I've cleared my profile CSS, there's no CSS anywhere else, and that glow is just the background image for my profile.

THIRTY-SIX
November 30th, 2009, 04:07 AM
That's... freaking awesome man.

Try deleting your profile style. Copying the code from default one. Dance around a may tree.

oh and thanks for thinking it was me. ¬¬