PDA

View Full Version : Signature


Charizard3
December 15th, 2009, 04:15 PM
when i try to put a pic on my sig, it doesnt let me, so how do you do it?

.little monster
December 15th, 2009, 04:28 PM
[img*]link[/*img]

Use that code, remove the *'s and replace "link" with a real link that goes directly to an image

22sa
December 15th, 2009, 05:07 PM
You have to use [img] tags on the image url.

Get it?

poopnoodle
December 15th, 2009, 05:52 PM
I think you have to have fifteen posts before you can post any images.

jigglyppuff8
December 15th, 2009, 06:53 PM
That only applies to posts though. Signatures are fine.

22sa
December 15th, 2009, 06:56 PM
That only applies to posts though. Signatures are fine.
How do you get a black background in yours btw? Teach me..! :3

zeroequalszero
December 17th, 2009, 04:11 PM
sorry to hijack the thread but i got a sig uploaded but it doesnt display it when i make a post?

Misheard Whisper
December 17th, 2009, 06:31 PM
sorry to hijack the thread but i got a sig uploaded but it doesnt display it when i make a post?
Either a) You didn't save it properly, b) the link broke, or c) you have sigs disabled for everyone. Check those and try again.

zeroequalszero
December 17th, 2009, 06:39 PM
Either a) You didn't save it properly, b) the link broke, or c) you have sigs disabled for everyone. Check those and try again.

re-uploaded it
the link is for the umc bars
and i have sig enabled for everyone and its still dont work?

works now?
maybe i needed a min post count to let me have one (: