PDA

View Full Version : Headphones(Problem)


Saltare.
January 30th, 2010, 05:13 PM
Okay, so I plug my headphones into my computer and put them in.

I go on Youtube to listen to music and it sounds like, an echo.

But If I plug my headphones into my MP3 player, It's fine.

Is it something with the computer?

donavannj
January 30th, 2010, 05:21 PM
Most likely. Someone probably changed the audio settings to sound like a hallway. Someone changed that on my grandmother's computer once.

Saltare.
January 30th, 2010, 05:26 PM
Do you know how to fix it?

Gerri Shin
January 30th, 2010, 06:16 PM
It could also be a case of bad audio on the youtube video, does it echo if you try to play audio off of another website or via a music cd in the computer?

twocows
January 30th, 2010, 06:57 PM
Right click volume control --> Playback Devices --> Configure. If the screen that comes up doesn't look similar to what you have, then fix it (exception: if they're a little bit in front of you in the picture, that's normal).

Cassino
February 1st, 2010, 08:28 AM
Do you know how to fix it?
Assuming you didn't throw away your sound card's packaging, there should be a manual that'll tell you how. If you're using onboard sound I doubt it'd have those kinds of options, so "skip to step X" as they say.

But then, I did build my comp myself; I don't know if ready-made ones have all the components' documentation, but they ought to have something.

linkinpark187
February 2nd, 2010, 09:14 AM
Most new computers us the Realtek HD Audio now. Chances are, if you go down to your taskbar, go to the Realtek Audio Manager, you'll find that there's a few settings in there. One of them should say "Environment". Chances are, it's set to one of the environments. Just click on the arrow, choose none, and voila! Your echo problems should be fixed. :D

mr. ck
February 3rd, 2010, 04:32 AM
Most new computers us the Realtek HD Audio now. Chances are, if you go down to your taskbar, go to the Realtek Audio Manager, you'll find that there's a few settings in there. One of them should say "Environment". Chances are, it's set to one of the environments. Just click on the arrow, choose none, and voila! Your echo problems should be fixed. :D
This is probably the case with you... In case you don't find it in the taskbar, Control Panel has an icon for Realtek HD Audio... Btw... It has some really good options just in case you are bored... (I'm quite positive that this is the case because for a a few years all the leading computer manufacturers use Realtek Audo.)

Otherwise even if you have some other Audio device, it should have a similar procedure... You just need to look through it for better options...

BlueEew
February 3rd, 2010, 05:37 AM
Okay, so I plug my headphones into my computer and put them in.

I go on Youtube to listen to music and it sounds like, an echo.

But If I plug my headphones into my MP3 player, It's fine.

Is it something with the computer?

It's probably the crappy quality of the song on YouTube.