PDA

View Full Version : Gecko OS?


PokemonCrazy
April 4th, 2010, 02:32 PM
What versions of Gecko OS Support the Texture Hacking code for Brawl?

(PS - I Have 4.2U)

Gecko 1.7b Doesn't work for some reason. It just looks like the attachment below.

thepsynergist
April 28th, 2010, 03:13 PM
Use 1.9. It's the latest one. I use it for all my brawl hacks.

shaymin1
May 1st, 2010, 05:19 AM
Well also make sure you have no SD-Gecko in your wii when you turn on Gecko OS. That makes gecko not load.