PDA

View Full Version : 2 Autotiles of water


VEGET@
April 24th, 2010, 09:23 AM
Hi guys!
Finally i do my best autotile of water.
I have 2 versión:
1
http://www.iaza.com/work/100425C/Water2b41049.png

2 (Make a special tileset for this water)
http://www.iaza.com/work/100425C/aguatransp39714.png

Screen example: http://www.iaza.com/work/100425C/screen42744.png

Ready to be used in RPGM XP

Credit if used please.

nmorr
April 24th, 2010, 09:35 AM
Hey this looks pretty cool! I think I'll put it in my game!

Jefelin
April 24th, 2010, 11:12 AM
Hi!! Veget@ you are the best!

Good luck with your project, I'll use it

jim42
April 24th, 2010, 09:34 PM
oh sweet thanks man, this is gonna be so useful. credits will most surely be provided.

Vociferocity
April 25th, 2010, 12:35 AM
those are gorgeous! so totally using them (and crediting you) in my project.

nmorr
May 1st, 2010, 07:11 PM
For the last one, how do you make it transparent like that??

Liliana Vess
May 2nd, 2010, 08:34 AM
Wow, have been looking for one of these for a while. thanks ;P

jim42
May 2nd, 2010, 11:44 PM
For the last one, how do you make it transparent like that??

when you import it, it'll look way different but when you set it as an auto tile and lay it as layer2/3 over some rocky tiles it should do it automatically. if not then you downloaded it wrong.

VEGET@
May 3rd, 2010, 09:09 AM
use the water autotile in layer 2, and the land in layer1.
For water details use the layer 3

gadesx
June 2nd, 2010, 05:03 AM
very good tiles dude! transparent water is better than the original

zingzags
June 2nd, 2010, 02:32 PM
Nice work, how much did you drop the opacity by?

Wilcomon
July 3rd, 2010, 01:30 AM
this is better than..........................................(i am spreakless)

aSeRo141414
July 3rd, 2010, 03:21 AM
Nice! good job! It's nice.. :D

Shadow-Lucario
July 7th, 2010, 10:37 AM
how do you use a bridge on this though? because i have the rocks on layer 2 and the water on layer 3 so it looks transparent but i cannot put a bridge over it and i cannot use the rocks on layer 1 because it has a white background against it any help please?

also on the corners the water auto tile wont go all the way around leaving a green area

(i know not a good example but i tried lol) but you know what i mean it would be on the inside but on the outside rocks . . . it is hard to explain

jim42
July 7th, 2010, 07:57 PM
how do you use a bridge on this though? because i have the rocks on layer 2 and the water on layer 3 so it looks transparent but i cannot put a bridge over it and i cannot use the rocks on layer 1 because it has a white background against it any help please?

you could try makinig the bridge using events. that way you could also make them be able to be walked on and surfed under, if you are clever.


also on the corners the water auto tile wont go all the way around leaving a green area

the transparent one? i noticed that too, i don't think theres much you can do about it, unless you make a graphic to fix it with.

Rise
August 12th, 2010, 08:33 PM
how do you use a bridge on this though? because i have the rocks on layer 2 and the water on layer 3 so it looks transparent but i cannot put a bridge over it and i cannot use the rocks on layer 1 because it has a white background against it any help please?

also on the corners the water auto tile wont go all the way around leaving a green area

(i know not a good example but i tried lol) but you know what i mean it would be on the inside but on the outside rocks . . . it is hard to explain

I'm a bit confused, how come you didn't just use water for layer 1, rocks to 2 and the bridge for 3rd?

I may just be reading it wrong. But if you post a screen shot I'm sure I could help you fix it.

tomatoman
August 14th, 2010, 02:02 PM
the link is dead! I cant see them

Pichuichu
September 22nd, 2010, 02:50 PM
could you please upload again.

iCharlie
September 22nd, 2010, 02:55 PM
The images are broken. ._.

Poeman
September 22nd, 2010, 03:05 PM
Lets recap, the last time the user had any activity was June 22nd, and you're bumping for an image that back in AUGUST wasn't working.

Carry on.

Pichuichu
September 22nd, 2010, 03:24 PM
right. bye..........*leaves*

Shadow-Lucario
September 24th, 2010, 10:17 AM
why is this thread still going? "looks around"

warpras
December 26th, 2010, 12:15 PM
Can someone repost the autotiles plz?
(Sorry for my bad english)

Cilerba
December 26th, 2010, 01:46 PM
It's against the rules to revive a thread over 2 months old. Try not to do it again.

-locked-