PDA

View Full Version : Issue: Awkward Title tags


Team Fail
December 7th, 2010, 09:51 AM
ohaithar. When I used the [title] tags, and I want to put text on a new line by using "Enter", then apply my changes, <br /> appears in the hover-over when you view it. You can see in my signature under "Games I'm Playing". How can that be fixed? It happens on IE and Chrome.

Spinor
December 7th, 2010, 09:53 AM
Well, I think you can't exactly use a Newline in a hover area >__> That can't be fixed with BBcode, that's got to do with how it's interpreted into HTML. Which I don't think either is the problem anyways. You just can't use a Newline in the hover boxes.

Team Fail
December 7th, 2010, 10:02 AM
Well, I think you can't exactly use a Newline in a hover area >__> That can't be fixed with BBcode, that's got to do with how it's interpreted into HTML. Which I don't think either is the problem anyways. You just can't use a Newline in the hover boxes.
Ok. Even if it was hidden somehow would be nice.

Guy
December 7th, 2010, 10:45 AM
Tried it myself, and if you go to do a new line by pressing Enter and then putting in your game titles, <br/> will always come up. The best thing to do it is break off each word with a comma or symbol of your choice (i.e ★ • ▪ and so on). Like below:

[*title=Mario Paint (SNES), Picross (NDS), Pokémon Black (NDS)]Games I'm playing[/title]

Games I'm playing

Rukario
December 7th, 2010, 10:51 AM
yes, they are correct, you can't have line breaks ( <br />'s ) in a title tag.. it'll just get parsed as text.. do as suggested and just use a separator character.. ::, .::., and | make nice ones as well as the previously suggested ones.