PDA

View Full Version : Symbols?


Giratina ♀
June 9th, 2011, 12:52 PM
(I'm not sure which prefix to put this under. Sorry. |D)

Anyhow, I've experienced a problem on PokéCom lately. Anywhere that an unusual symbol appears (like the female/Venus symbol in my username XD), the symbol disappears, and is replaced by what appears to be a space symbol in a typeface much larger than the text around it. This causes things like 'Most Recent Post' bits on a thread, and signatures, to all go terribly out of balance.

I've screenied an example of my own post here (http://i564.photobucket.com/albums/ss87/breloomasaurus/examplesauce.png). Note the presence of the things in my signature too -- those should be triangle symbols, not Enter key abuse.

Team Fail
June 9th, 2011, 07:49 PM
(I'm not sure which prefix to put this under. Sorry. |D)

Anyhow, I've experienced a problem on PokéCom lately. Anywhere that an unusual symbol appears (like the female/Venus symbol in my username XD), the symbol disappears, and is replaced by what appears to be a space symbol in a typeface much larger than the text around it. This causes things like 'Most Recent Post' bits on a thread, and signatures, to all go terribly out of balance.

I've screenied an example of my own post here (http://i564.photobucket.com/albums/ss87/breloomasaurus/examplesauce.png). Note the presence of the things in my signature too -- those should be triangle symbols, not Enter key abuse.


It might just be the font and the browser that are messing around. Sometimes, if I use Japanese characters in my User title, it won't appear correctly at times and will at others.

Ausaudriel
June 9th, 2011, 08:50 PM
What browser do you use? It might be an encoding issue.

If you're on Firefox, click on View -> Character Encoding -> Auto Detect -> Universal.

If that doesn't work, try View -> Character Encoding -> Unicode (UTF-8)

Rukario
June 9th, 2011, 09:05 PM
also if you are using any of the newly added webfonts, they don't support all the characters available.. so try switching fonts or use the default PC setting.

Giratina ♀
June 10th, 2011, 10:50 AM
I use Firefox. I tried what you suggested, Ausaudriel, but that didn't fix the problem -- though it does seem to be a Firefox problem, since Chrome is working A-OK.