PDA

View Full Version : Getting Japanese characters/other ones to appear...


aRedMoon
December 23rd, 2004, 10:13 AM
I had it all working on my old computer... but I can't remember how. @_@;;

How do I enable Japanese characters to appear? Like the ones in Blue's CT... I'm getting really tired of ???.... when it shouldn't be like that. :P

And also, in mIRC, there's the CTRL-B, CTRL-K, etc., characters. How can I get them to appear? It's bugging me. ;.;


Any replies will be more than welcome. =3~

PsYcHo_LuGiA
December 23rd, 2004, 07:03 PM
For the Japanese characters, try this link (http://www.coscom.co.jp/help2/jpfont/jpfont.html)?

bgt
December 23rd, 2004, 07:40 PM
ok, to properly display jap font in mirc, a unicode font has to be used, do the following steps.

1) Go to View - Font
2) Select the font MS Mincho
2a) If you do not have this font it may be obtained from http://www.pichu.us/font
3) Change font script to Japanese
4) Make default Channel Font
5) Go to View - Options - Messages
6) Turn on SJIS/JIS Conversion and Multibyte Characters

-----------------------------------------------------------------------

To have Japanese characters in general appear in a Windows environment, you will have to have to change your regional settings.

1) Control Panel
2) Regional and Language Options
3) Languages
4) Install files for East Asian Languages
5) You may also change the Standards and Formats on the first tab to Japanese if you please.
6) After completing step 4, you may have to insert your Windows setup disk. If you don't have it, then I would advise to install the Japanese Regional Language Pack which can be found at the link PsYcHo_LuGiA provided.

------------------------------------------------------------------------------

As for the CTRL + B & CTRL + K. CTRL + B enables bold font in mirc and pressing it again disables bold font. CTRL + K opens the color palette in which your text can be colored. Press CTRL + K and then a number corrosponding to your color of choice. Then start typing directly after the number without entering a space before. Your text should show colored or bold if CTRL + b was hit.

If you would like to enable if CTRL + k popups the palette or not, you can go to [b]View - Options - Other - Keys - 2nd checkbox. This question was kinda vague, so I hope I answered to the specifications that you required.

Hope i helped you out even a small amount, xD

aRedMoon
December 23rd, 2004, 09:09 PM
Thanks for teh help on Japanese. =3


I mean the little characters that appear for the CTRL-K, etc, for mIRC.

At the current moment, all I get is the little squares. Little characters appeared on my old machine.

bgt
December 23rd, 2004, 11:17 PM
ive always gotten the squares... and even when i check topics i see squares... on multiple computers also, i dunno, squares work, so i don't question it, lol