PDA

View Full Version : Pokecommunity Bug


Kura
March 26th, 2013, 10:27 AM
Hey guys, I really like the Wario April Fools joke, but it seems to be doing some funky things on my phone. On the computer is fine, but on my phone, when I try to scroll with the touch pad, it doesn't work/ doesn't display properly.

Is this being put on like the whole userbar overlay thing? Is there any way to fix this or will I have to wait until after April fools?

:/ I am gonna be on the train for 3 and a half hours on Thursday and it would really suck if I couldn't browse the forums. Oh well, I guess I'll just listen to some music.

Thanks anyways guys.


Edit: Also I forgot to mention, my phone doesn't like to open spoilers.. is this a common issue with other users?



I can provide details of what Android platform I'm using if you'd like!


Edit 2: Or is there a way to disable the Wario?

tabor62
March 26th, 2013, 10:33 AM
1. I don't have that problem, and I'm on my phone right now
2. As far as I'm concered, my Windows Phone can open spoilers just fine
3. I don't think there is :/

リザードン
March 26th, 2013, 10:41 AM
I'm not really having problems on Android, but I have yet to test spoilers. Might be a Javascript issue. And the Wario is cute, but it is lagging me a tad on my phone.

shenanigans
March 26th, 2013, 11:21 AM
Wario isn't an AF joke. Audy just got bored and started pressing buttons. d:

I imagine it'll be gone pretty soon so just stick it out, I suppose. It's very weird that you can't scroll at all, though, so I hope it's removed sooner rather than later if it's causing issues that severe. I imagine it's an issue with your browser for overlays like this, but yeah, I'll ask for it to get fixed soon-ish if it's causing trouble.

Drew
March 26th, 2013, 12:50 PM
Shame about the Wario thing giving you issues..

As for the spoilers, sometimes my desktop has trouble opening them, whether it be on PC, or any other forum that uses spoiler tags. Though, recently I've been able to fix them by refreshing the page. I'm not sure if that would on a phone, but hopefully in this case.. a refresh is a refresh. xD;

Perico
March 26th, 2013, 01:15 PM
Everything said about Wario.

Regarding to the spoiler issue, it must be something with your mobile browser. My phone can perfectly open them.

Kura
March 26th, 2013, 02:56 PM
Shame about the Wario thing giving you issues..

As for the spoilers, sometimes my desktop has trouble opening them, whether it be on PC, or any other forum that uses spoiler tags. Though, recently I've been able to fix them by refreshing the page. I'm not sure if that would on a phone, but hopefully in this case.. a refresh is a refresh. xD;

Yeah refreshes don't work with my phone! It still just never opens the spoiler! Usually I just make a mental note to view it later on a desktop if it was a bit important to me. I've never had that issue on my desktop though. o_o Have no clue why a desktop would make it act up. Maybe the spoiler is just being laggy for you on the desktop?

Wario isn't an AF joke. Audy just got bored and started pressing buttons. d:

I imagine it'll be gone pretty soon so just stick it out, I suppose. It's very weird that you can't scroll at all, though, so I hope it's removed sooner rather than later if it's causing issues that severe. I imagine it's an issue with your browser for overlays like this, but yeah, I'll ask for it to get fixed soon-ish if it's causing trouble.

Ok sometimes I am getting:
Error 103 (net::ERR_CONNECTION_ABORTED): Unknown error.
On my phone today. I looked it up and some people say it has something to do with Avast Antivirus.. :/ But I have no antivirus on my phone. It's weird.
Though that only happens rarely. The other times it is giving scrolling issues, that.. yeah, I think has to do with overlays.

Well if it's not for April Fools.. isn't it kinda like Admin Power Abuse? I mean, I'd have no qualms otherwise, but now that I have issues that cropped up because someone wanted to screw about, I'm a bit bothered. I freaking hate having computer problems because I am so n00b with fixing them, I have no clue what to do!


Solution.. get me a new phone? Hahaha!

Khrysta
March 26th, 2013, 08:46 PM
I have the spoiler opening issue on my iPhone on here and other places, so it may be your phone only.

Kura
March 27th, 2013, 03:38 PM
Hmm.. weird.

Well the other thing has stopped now thanks! Spoilers are still going on. I'm on IceCreamSandwich.. and I am using the Browser that came with the phone. Gonna try to download Chrome App for Android and I'll see how that goes.

Anyone else having spoiler issues?

Antemortem
March 27th, 2013, 03:57 PM
I occasionally have the spoiler issues but, like someone else said, a refresh clears them up.

donavannj
March 27th, 2013, 04:15 PM
Hmm.. weird.

Well the other thing has stopped now thanks! Spoilers are still going on. I'm on IceCreamSandwich.. and I am using the Browser that came with the phone. Gonna try to download Chrome App for Android and I'll see how that goes.

Anyone else having spoiler issues?

I rarely have the spoiler issues on ICS, and if I do, attempting to reload the page again through any means fixes it.

Kura
April 3rd, 2013, 12:51 PM
Well sorta found out that if I disable images on my phone.. it makes the spoiler not work at all. Enabling it makes it work most times but sometimes I do need to refresh for when it doesn't work.

Has anyone tried/ encountered this? Seems like it's pretty strange to me.