PDA

View Full Version : New Problem: can ONLY post in Bold


Moltres Rider
April 17th, 2013, 03:09 PM
I can only post topics in Bold!! it doesn't matter if I highlight the text and try to untick the 'bold' box, ALL my text remains in Bold!! It doesn't matter if I DID or DID NOT click the 'B' box for bold in the first place, ALL my text in ALL topics are STUCK in bold and I CANNOT turn Bold off!!!

Mochi
April 17th, 2013, 03:16 PM
Make sure before you submit a post that you do not have [*B] or [*/B] (without the asterisks, it's coding) at the beginning and end of your post, those are the necessary tags needed to bold font. Even if you check the B in the font settings, if they're in the message itself then the font will be bolded.

Moltres Rider
April 17th, 2013, 03:20 PM
Make sure before you submit a post that you do not have [*B] or [*/B] (without the asterisks, it's coding) at the beginning and end of your post, those are the necessary tags needed to bold font. Even if you check the B in the font settings, if they're in the message itself then the font will be bolded.
there NOT in there because I DID NOT add them!!! why would they be in there if I DIDN'T add them!!! it is doing it to me again!!!

Yusshin
April 17th, 2013, 03:22 PM
Did you set it that way in your options? I know you can set default fonts that way. Maybe your font is automatically bold.

Moltres Rider
April 17th, 2013, 03:23 PM
Did you set it that way in your options? I know you can set default fonts that way. Maybe your font is automatically bold.
no! unless someone else did!!!

Sydian
April 17th, 2013, 03:26 PM
Only thing I can think of is if you set it like that in your options. Try checking that and making sure that the bold option isn't selected. You may have hit it by accident, and I doubt anyone did it for you. If that's not the case, then idk what else it could be. :(

Yusshin
April 17th, 2013, 03:28 PM
Excessive punctuation isn't helping your case. It's very unfriendly and makes people not want to help. Just so you know.

Forum Style Font
Some new forum styles allow you to customize the font used as the main font any pages will display in. Use this option to change the font used. You may also specify a custom font. (Valid characters are A-Z, a-z, 0-9, spaces and dashes.)

This option will override the default font used in the forum style.
Forum Style Font:
Or enter your choice here:

Find that in options. Put Calibri or something and see what happens.

Not sure if it could be theme-related, too. Did you try changing themes?

Moltres Rider
April 17th, 2013, 03:28 PM
Only thing I can think of is if you set it like that in your options. Try checking that and making sure that the bold option isn't selected. You may have hit it by accident, and I doubt anyone did it for you. If that's not the case, then idk what else it could be. :(
I haven't been in my options for AGES!!!

Antemortem
April 17th, 2013, 03:30 PM
I quoted your posts and it looks like you have bold tags in the post itself, meaning you're either doing it yourself or it's enabled in your options. :s

Sydian
April 17th, 2013, 03:31 PM
I haven't been in my options for AGES!!!

1. How was I supposed to know that? and 2. Please stop yelling.

It's still worth checking out, even if you haven't been in there for AGES!!! And if that's not the case, then I'm at a loss. Maybe it's some funky glitch. But you'll never know till you at least take a look.

Anna
April 17th, 2013, 04:27 PM
If you can't see the tags and it just shows up bold when you post, it's likely that a) you're using the WYSIWYG editor and b) you have your default post format set to bold everything. Just, you know, make a quick check in your options and see if you can fix it from there. I don't think I've ever seen you use anything other than bolded text, so that's probably what you set it to at one point and then forgot.

Kura
April 21st, 2013, 01:44 PM
I haven't been in my options for AGES!!!

What you can also try and do is "go advanced" or "post preview" before you submit your post, and if you notice a [b*] and [/b*] (without the stars) added to your posts, just delete those out before you hit submit.
You can also try to edit your post afterwards by hitting edit and trying to take it out that way maybe!

Otherwise just try to see if it's something else someone suggested about the options, but other than that, it might be a glitch like some others are saying. Sorry I can't be of more help!