View Full Version : Issue: Event Organisers lack text version of mini version of their 'user rank display'

June 20th, 2013, 10:12 AM
This image: http://www.pokecommunity.com/images/ranks/mini_eventorganizer.png ought to be rendered as 'EO' (yielding something like Moderator / CS5 / EO) if the relevant setting is set to text, but it doesn't appear to be; presently, one will see: Moderator / CS5http://www.pokecommunity.com/images/ranks/mini_eventorganizer.png

June 20th, 2013, 10:24 AM
Very good point. That actually went beyond my notice, haha, and I'm sure an Admin will get on correcting this as soon as one can. 8)

June 20th, 2013, 11:40 AM
I don't even use the text option, but this seems like a really strange thing to overlook.

Offtopic, but we really need to change the colour of the banner to a colour not used like grey.

June 20th, 2013, 1:31 PM
It's an oversight on the plugin which will be fixed as soon as possible.

June 20th, 2013, 2:37 PM
I agree to changing the color. Maybe to a shade of fuchsia? You know. Since no one on PC is fuchsia.

June 20th, 2013, 2:59 PM
I agree to changing the color. Maybe to a shade of fuchsia? You know. Since no one on PC is fuchsia.

I agree with Sydian, changing the color of the Event Organizer userbar is a good idea, since that green is now used by Supporters and if the color stayed green it would cause confusion.

June 21st, 2013, 10:16 AM
I'm not bothered either way but I quite like them sharing green — they're both the 'volunteer ranks'.

Kiriyuuki Kasuna
June 21st, 2013, 10:49 AM
I see that the Event Organizers have their Badges shown in their Profiles next to their usergroup but now it's not shown next to/underneath their names on Post Bits, is there some kind of bug or something? I miss having that little badge next to my t3 supporter bar

June 21st, 2013, 3:06 PM
Same as Twi, I didn't even notice they were up until I saw this. I'm using Legacy format, if that matters.

Appears to be the same thing on Standard, just checked. [s]And ew, everything looks ugly[/i].

June 21st, 2013, 3:35 PM
I noticed too that the EO tag was missing from posts as well (as of today at least), but they were up by posts until recently.

June 23rd, 2013, 4:05 PM
Another issue; now folks whom are only EOs look like this: http://www.pokecommunity.com/images/ranks/eventorganizer.png / EO
Again, with the relevant setting on text.