PDA

View Full Version : Youtube link issue


Quopol
July 8th, 2013, 11:25 PM
I don't know how to embed youtube videos in a post. The last time I did it on "You laugh, you lose" thread on forum games forum, it didn't work because I did it wrong.

Captain Fabio
July 8th, 2013, 11:29 PM
Strange, I thought those instructions were in the FAQ...


Take the Link of the video, for example, "http://www.youtube.com/watch?v=o8TbSgNi0QE"
Take the code AFTER 'v=', for example, "o8TbSgNi0QE"
Then, wrap the youtube tags around it. o8TbSgNi0QE


Hope this helps. If you have any more questions, you are welcome to ask me.

Quopol
July 9th, 2013, 9:44 AM
Where are the FAQs? I haven't seen them before and I don't know where they are even though I'd like to see it.

Squirrel
July 9th, 2013, 1:53 PM
Where are the FAQs? I haven't seen them before and I don't know where they are even though I'd like to see it.
The site's FAQ is located here (http://www.pokecommunity.com/faq.php), and there is a guide to the site's BBcodes (what you use to link YouTube videos) here (http://www.pokecommunity.com/misc.php?do=bbcode). Hope this helps and feel free to ask any staff member if you have problems :)

Quopol
July 9th, 2013, 3:19 PM
The site's FAQ is located here (http://www.pokecommunity.com/faq.php), and there is a guide to the site's BBcodes (what you use to link YouTube videos) here (http://www.pokecommunity.com/misc.php?do=bbcode). Hope this helps and feel free to ask any staff member if you have problems :)

Thank you so much, Alex! :)