PDA

View Full Version : New Problem: Invisible YouTube video problem?


awolfsquared
July 25th, 2013, 04:49 AM
As alot of people I use the invisible Youtube video trick on my profile to make it appear larger and so I can have more of a background. But when I checked my profile this morning I've noticed that the video is visible now?
http://i.imgur.com/kP6kq1o.png?1

I've checked a few other profiles to see if it's not just on my end and there's other profiles doing the same.

Sort of wondering if this is cause Audy fixed the looping videoes or is it just a error?

I kind of miss seeing my Treecko picture.

Hikamaru
July 25th, 2013, 05:00 AM
Yeah I think this had something to do with Audy fixing the autoplay issue, but also the videos now appear much bigger. I'm sure they'll notice the issue eventually. I was using an invisible YouTube profile pic on mine when this took place as well and I got the same thing (I took it down since that) so yeah it's not just affecting you but in fact any supporter or staff member who was doing the same with theirs.

bobandbill
July 25th, 2013, 05:04 AM
I think Audy knows about this already, so just hang tight and when he has time he'll get around to it.

At least they're not autoplaying now! =D

Rukario
July 25th, 2013, 09:35 AM
yup our resident Audy is redoing the whole profile YT video thing... and this is just a half way result.. its still a work in progress. this problem as well as the ability to use a playlist again is expected to be fixed in the final results.

Just be patient as Audy jumps from project to project and gets back around to this one.

Belldandy
July 25th, 2013, 11:32 AM
How do I disable it for the timebeing? I did the video profile thing so long ago, I don't remember lol

Cordelia
July 25th, 2013, 11:51 AM
How do I disable it for the timebeing? I did the video profile thing so long ago, I don't remember lol

Go to edit your details, swap video, and change the option there~

shenanigans
July 25th, 2013, 11:55 AM
for the time being...

http://i.imgur.com/TvdD21I.png

here is a 500x500 transparent background you can use instead, courtesy of Mac. 8)

Cordelia
July 25th, 2013, 11:56 AM
Tbh, I think it gets even more space actually. o.o

Belldandy
July 25th, 2013, 01:49 PM
Mac's image doesn't help me. I tried uploading it from my computer and hotlinking from tinypic and they both just give me a white square. No transparency.

:(

awolfsquared
July 25th, 2013, 02:02 PM
I was gonna just say the same. Plus I'm only tier 2 so it ends up being too big for me. :(

Cordelia
July 25th, 2013, 02:04 PM
Tinypic doesn't accept PNGs, IIRC. It converts them. What size do you guys need? I can easily make up different sizes for everyone~

awolfsquared
July 25th, 2013, 02:09 PM
Well my tier of supporter only allows for profile pictures up to 150x150 right? So I guess 150x150? (or is this for just a profile backgrounds?)

Hikamaru
July 25th, 2013, 02:39 PM
I'm Tier 5, so the maximum size for regular profile pics is 400x400 so I don't think the image Mac left will work for me either, so I think that's a staff-only size as far as profile pics go. I disabled mine for the time being until it gets fixed.

Cordelia
July 25th, 2013, 06:54 PM
Tier 2 150: http://i.imgur.com/Vv7L1S6.png

Tier 5 400: http://i.imgur.com/oLeyRIl.png

Enjoy! If we need anymore, lemme know~

awolfsquared
July 25th, 2013, 08:30 PM
That works. While no, I can't have the same background cause the picture's too small and the background is covered up too much, but I can have a alternative background until the issue's solved. I found a good image to use as an alternative background too. ^_^

Belldandy
July 25th, 2013, 10:40 PM
I think Tier 4 is 170x170. Would be great to have one like that lol

Cordelia
July 26th, 2013, 12:17 PM
I think Tier 4 is 170x170. Would be great to have one like that lol

That's awfully small for a profile picture, can you confirm it please? Go to user cp, edit profile picture and let me know.

droomph
July 26th, 2013, 12:27 PM
That's awfully small for a profile picture, can you confirm it please? Go to user cp, edit profile picture and let me know.

yep, it's 170x170.

It's so small.

and so here's 170x170…

http://i.imgur.com/j7G9JJk.png

Ausaudriel
July 26th, 2013, 11:29 PM
I added an option in the settings to add an invisible spacer to profiles so that you guys can continue to use your layouts. Under "Swap YouTube Video" just check the "Spacer" option.

awolfsquared
July 26th, 2013, 11:40 PM
How much space does it give? It doesn't seem to really work for mine.

Ausaudriel
July 26th, 2013, 11:40 PM
500x300. I wasn't sure what the old dimensions were, so.. would something else be better?

Hikamaru
July 26th, 2013, 11:42 PM
I think that is close enough, but I like how it now displays that large space to put the background in but also a video is displayed on the right at the same time now.

awolfsquared
July 26th, 2013, 11:47 PM
What I was saying is I clicked the "spacer" option but didn't seem to work. Here's what I mean. My profile with the spacer option on.

http://i.imgur.com/juHoxLc.png

Ausaudriel
July 26th, 2013, 11:52 PM
Huh, weird. Looks normal on my end:


http://i.imgur.com/d4MXnBF.jpg


I tested it on Chrome too, since that's what you're using. Lemme look...

Hikamaru
July 26th, 2013, 11:55 PM
Same as with Audy, I tested it and looks alright for me.

fyi I use Chrome as well.

awolfsquared
July 26th, 2013, 11:59 PM
It seems to work with different styles. So far I've tried The Y Axis and Let's Fly Together and it worked on those. But it does work on others such as Chromatic 2.0. That might be the issue that's happening.

Ausaudriel
July 26th, 2013, 11:59 PM
Ugh. :| Heavily modified styles.

awolfsquared
July 27th, 2013, 12:02 AM
Well now it works on Chromatic 2.0 so that's good. ^_^ this is great Audy! Good job.

Belldandy
July 27th, 2013, 06:49 AM
Ausie,

I'm using spacer without a profile pic and it isn't showing up. That video spot is still crammed over Cynthia's head lol :(

I'm using Generation INverse... On my phone atm so I'll try switching skins at home.

Kano Shuuya
July 27th, 2013, 10:56 AM
It seems to work with different styles. So far I've tried The Y Axis and Let's Fly Together and it worked on those. But it does work on others such as Chromatic 2.0. That might be the issue that's happening.

I'm using Lets Fly Together, and it's not working for me. D:

Maybe it has nothing to do with styles? I've switched around, and it hasn't worked with any of them.

Belldandy
July 27th, 2013, 11:08 AM
I'm using LFT, too, now and it works perfectly. Make sure you don't have a profile pic :p

awolfsquared
July 27th, 2013, 05:07 PM
I'm using Chromatic 2.0 and I see your profile the way it should look with the spacer on. I have a profile on on (mainly for my blog so i'm not just looking at a blank space.) and it's still working.