View Full Version : Help!

Piplup Master
June 16th, 2007, 7:10 AM
The GTS isn't letting me log in I have three bars and then it just says you are dsiconnected from the gts and I walk out it does that every time and my Shiny Croagunk is in there on offer cause I was cloning him!!!1

June 16th, 2007, 7:13 AM
Hmmm...I don't see your shiny Croagunk on the GTS...

Piplup Master
June 16th, 2007, 7:15 AM
R.A.M. It just statred to work I have two shiny Croagunks now! :)

June 16th, 2007, 7:16 AM
Ohh...ok, I'm happy that it didn't got traded.

June 16th, 2007, 7:16 AM
Hey Piplup Master are we still on for the Lugia Trade for Electabuzz with electrizer

Piplup Master
June 16th, 2007, 7:16 AM
Thanks I'll trade one to you

HA But it did get cloned

June 16th, 2007, 7:19 AM
all you have to do is shut it off then go to wifi settings and make sure it says linksys and is ready then it should work now.

i'll be glad to help

Piplup Master
June 16th, 2007, 7:20 AM
Thanks Pokefreak :)...........

June 16th, 2007, 7:24 AM
what do you want kyle, because i have a lot of good pokemon

you're welcome

i will be glad to help you anytime

now does any one want to trade with me because my pokemon are really good

X ScizoR X
June 16th, 2007, 7:25 AM
and also if you have something wireless like a wireless phone or i dunno that connects through out the world (like a phone) make sure its off or make sure no one is calling and your not calling anyone elsewhile trying to connect.. i couldn't connect before when i had the phone on but when i tried it with the phone off it works

June 16th, 2007, 7:47 AM
pokefreak_00, you're not allowed to make multiple posts in a row. Please re-read the general forum rules. Thanks.

*merges posts*