View Full Version : Submarine Help at Pokemon Sapphire!

May 17th, 2004, 8:32 AM
Hwo do i get away the fog?

May 17th, 2004, 8:45 AM
Do not triple post. And post threads in the right forum.

May 17th, 2004, 9:09 AM
It isn't that bad is it? Are you playing a rom or cartridge?.. If you are playing the cartridge you either you can't get it away or you have to use flash.. dunno anymore!

May 17th, 2004, 9:13 AM
im playing a rom... can i use flash? ill try immediatly! *learns Sableye Flas

Do what with CAHHFSJFH? FLASH Dant use that here

May 17th, 2004, 9:16 AM
And if it doesn't dissapear, then you're rom isn't good.. More guys have that prob, also in caves!

May 17th, 2004, 9:32 AM
but if i downkload another rom, will my save still work?
it didnt work, ill play and c if its the same... lol

May 17th, 2004, 10:06 AM
Yeah.. but you need 2 name the save game the same as you're rom name and they have 2 be in the same map..
And don't double post use the EDIT button :)

May 17th, 2004, 10:45 AM
i need a good pokemon rom so i can use flash!

May 17th, 2004, 2:37 PM
Dude, roms are like that. Stop double/triple posting. You can try to fix it by editting the layers in the options bar at the top (assuming you have VGBA as your emulator). Click Option/Video/Layers and keep tweaking it until it goes away.

And don't swear.

May 17th, 2004, 3:28 PM
This is your emulator's problem. Solve it according to what Demonchaos916 said.

In the future please do not post consecutively. We do not allow any form of bumping in PokeCommunity. If you have something to add to the thread but no one posted after you post last time in the thread, use the edit button to add in your message.

And let's not swear at all, or shout at anyone who is trying to help (but fails at it).