The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > Blogs
Sign Up Rules/FAQ Live Battle Blogs Mark Forums Read

Notices


Advertise here

Old

Again?

Posted November 9th, 2011 at 05:50 AM by Twiggy (Diaries of a Quadruped)
Updated November 9th, 2011 at 07:30 AM by Twiggy

Well, I seem to have a knack in hitting more and more error messages on PC. This time? Yes, it's CloudFlare again.

Spoiler:


I'm wondering what's up with the servers these days.
Twiggy's Avatar
Slender snake
Posted inPokéCommunity stuff, ‎Misc
Views 1093 Comments 3 Twiggy is offline
Old

You know, these error messages...

Posted October 28th, 2011 at 08:55 AM by Twiggy (Diaries of a Quadruped)

Are just getting... newer?

Case in point - when PC was offline for a brief time last time...

Spoiler:


I have never seen this before, until today.
Twiggy's Avatar
Slender snake
Posted inMisc
Views 1481 Comments 6 Twiggy is offline
Old

I need to get a new pair of speakers and headphones

Posted October 27th, 2011 at 05:16 AM by Twiggy (Diaries of a Quadruped)
Tags broken

Sigh.

Right speaker shot.

Now I'm listening to my tunes... in mono. Oh my... the unbalanced sound sounds a bit... disorientating. And I can't use my headphones because it's also off for some reason - there goes the foamy thing...

I think I'm stuck with my earbuds, but then again, if I use them, I won't be hearing anything else soon, cause they block out everything.

The worst thing? I don't have a specific budget for speakers and headphones....
Twiggy's Avatar
Slender snake
Posted inMisc
Views 1679 Comments 9 Twiggy is offline
Old

Funniest Scrubs Moment

Posted November 15th, 2009 at 05:11 AM by Swift! (That's Not Blog Worthy!)



I laugh everytime I see this. Everytime. xDD
Swift!'s Avatar
The Swiftiest
Posted inUncategorized
Views 1148 Comments 5 Swift! is offline
Old

My computer is brokened D:

Posted August 23rd, 2009 at 04:58 AM by Swift! (That's Not Blog Worthy!)

When I turn it on it displays six smaller screens, all showing the same thing and all it can do is either fail at loading or try to fix the problem (which I've done multiple times). I've also tried restoring my system and deleting the files which I think were the cause of the problem, but to no avail. I've googled for help, but it appears that no-one has had this problem before.

Does anyone know what is wrong and can suggest something that might work?

BTW, it's hard to...
Swift!'s Avatar
The Swiftiest
Posted inUncategorized
Views 642 Comments 0 Swift! is offline

All times are UTC -8. The time now is 05:25 AM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2014 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.