Go Back   The PokéCommunity Forums > Blogs > Buoysel
Reload this Page Technology

Notices
For all updates, view the main page.



Technology
Old

I was/ am bored

Posted February 12th, 2010 at 03:42 PM by Buoysel

http://sketchfu.com/drawing/697762-proving-once-and-for-all-i-can-t-draw-a-buizel

>.> yeah anyways, just read the title.
Buoysel's Avatar
Trust me, I'm a Professional*
Posted inTechnology
Views 466 Comments 0 Buoysel is offline
Old

Single no more

Posted February 8th, 2010 at 03:34 PM by Buoysel
Updated February 11th, 2010 at 06:12 PM by Buoysel

I wish I was talking about the relationship status, but I'm actually talking about my processor.

I upgraded from a Celeron 550 to an Intel Core 2 Duo T5250

While it may not be a powerhouse, it is much faster than that Celeron Piece of crap that use to be in my Acer.

At only 1.5 Ghz, its surprisingly snappy, and I can really tell the Duel Core difference where my Celeron would lag the duo powers through with out even braking a sweet.

I got...
Buoysel's Avatar
Trust me, I'm a Professional*
Posted inTechnology
Views 705 Comments 1 Buoysel is offline
Old

Windows 7 update.... I might be here for a while

Posted September 6th, 2009 at 01:13 PM by Buoysel

I just installed 7 RC1 on our new Dell Studio One 19.

I swear to you it installed in 15 Minutes, It was super fast.

then, Well I figured I might as well update the beast. >.>

I may be here for a little while (see attached image.)
Attached Thumbnails
Click image for larger version

Name:	Untitled.png
Views:	93
Size:	13.8 KB
ID:	44  
Buoysel's Avatar
Trust me, I'm a Professional*
Posted inTechnology
Views 798 Comments 2 Buoysel is offline
Old

Heating problems

Posted September 3rd, 2009 at 05:11 PM by Buoysel
Updated September 3rd, 2009 at 07:03 PM by Buoysel

So, I think my laptop has a heating issue, what do you guys think?



XD

I took it apart, and cleaned the heatsink, seems to be doing better now.
Buoysel's Avatar
Trust me, I'm a Professional*
Posted inTechnology
Views 607 Comments 1 Buoysel is offline
Old

SP3

Posted September 7th, 2008 at 09:07 PM by Buoysel
Updated September 8th, 2008 at 07:36 AM by Buoysel

Today, I installed Service Pack 3 for Windows XP.

It erased my custom them

Nothing else seems to have gone wrong. Too bad it took an hour do download (freaking DSL).

Doesn't seemed to have fix anything, but then again, there wasn't anything wrong. (I really hate updates.)


Buoysel's Avatar
Trust me, I'm a Professional*
Posted inTechnology
Views 703 Comments 0 Buoysel is offline

All times are UTC -8. The time now is 09:11 AM.