Go Back   The PokéCommunity Forums > Crimson Stardust
Reload this Page Conversation Between Crimson Stardust and ~Anbuja

For all updates, view the main page.

Conversation Between Crimson Stardust and ~Anbuja
Showing Visitor Messages 1 to 15 of 104
  1. ~Anbuja
    June 14th, 2011 1:51 AM
  2. Crimson Stardust
    June 14th, 2011 1:34 AM
    Crimson Stardust
    lemme think about it first
  3. ~Anbuja
    June 13th, 2011 11:20 PM
    the best would be if u make an tut so you wouldnt just help me but really much others and your name would be talked about more
    or insert them for me but only if yo0u want to i have all animation i want ready:D for now:D
  4. Crimson Stardust
    June 13th, 2011 3:16 PM
    Crimson Stardust
    lol, i did say i would do a tut, sorry man, i did not do it, been too busy...
    hmm, for the animation, lemme thing about it
  5. ~Anbuja
    June 13th, 2011 9:06 AM
    hey crimson my friend how's you've been???
    i was atually making an question to u
    how to put the animations with animeditor??
    please tell me or make an tut or can you inseert them for me??
  6. ~Anbuja
    May 22nd, 2011 1:49 PM
    yeah that would be awesome and to show how to insert new ones not above the old one but entire new ones for example
  7. Crimson Stardust
    May 22nd, 2011 1:06 PM
    Crimson Stardust
    it would be great if the tut is still up..maybe i could make one..lol
  8. ~Anbuja
    May 22nd, 2011 8:36 AM
    wont work and it dont show any animation the add button dont work nothing i think i screwed the rom up or something well will try it still
  9. Crimson Stardust
    May 22nd, 2011 12:11 AM
    Crimson Stardust
    hmm, try doing it again, remove the animations again except for the flowers
  10. ~Anbuja
    May 21st, 2011 11:37 PM
    no nothing load and the add button dont work its just stay how it was
  11. Crimson Stardust
    May 21st, 2011 11:35 PM
    Crimson Stardust
    so it is corrent then?
    since you said only the flower load..
    or nothing is loaded?
  12. ~Anbuja
    May 21st, 2011 11:13 PM
    i pressed it and the animations wont load though
    well the onlt animation the flower ones coz the others are deleted
  13. Crimson Stardust
    May 21st, 2011 11:11 PM
    Crimson Stardust
    hmm, i think i also did encounter this, i just press ok..lol
  14. ~Anbuja
    May 21st, 2011 10:56 PM
    well i went to animeditor and deleted the old animations now i was loading the rom again and it shows me this now..
    big pic
  15. Crimson Stardust
    May 21st, 2011 10:49 PM
    Crimson Stardust
    for the 9 tile animation thing, someone has found a solution..its over at r n d..
    thats is how i was going to solve it but no time so you can have a look at it..
    anyway for the animation, place the animation on the same tile as the tile you want to animate, the 1st tile, use a-map to see the hex num

All times are UTC -8. The time now is 2:30 PM.