Go Back   The PokéCommunity Forums > Spiky-Eared Pichu
Reload this Page Conversation Between Spiky-Eared Pichu and VERGUNDAI

Notices
For all updates, view the main page.



Conversation Between Spiky-Eared Pichu and VERGUNDAI
Showing Visitor Messages 1 to 6 of 6
  1. VERGUNDAI
    January 5th, 2013 09:07 AM
    VERGUNDAI
    Nevermind on the 3DS Max problem...I found a solution! :Just use 3DS Max 8!

    I finally exported and imd file safely through the plugins but it was textureless and it works well when I convert it to nsbmd.

    My biggest problem is when I export a textured IMD i get bitmap errors.
  2. Spiky-Eared Pichu
    January 5th, 2013 01:33 AM
    Spiky-Eared Pichu
    2008 doesn't support the plugins, only 6, 7 and 8 work with them. That error looks like you added materials which weren't NITRO-Standard, and the plugin warns you. Make sure you are doing everything correctly.
  3. VERGUNDAI
    January 4th, 2013 01:26 PM
    VERGUNDAI
    Hey there spiky!

    I was wondering can you help me install Nitro-Plugins onto 3DS Max 2008 Windows 7 64-bit?

    I've put the plugins in the right place but there is always an error showing that the nitro plugins don't work.

    Also 3DS Max 6 can import the imd file but i keep getting the error on maxscript:

    Welcome to MAXScript.

    [2013-01-04 T16:25:40]
    Warning: No material on node "Model"
    Warning: No material on node "skpE10C1"
    Warning: No material on node "polygon0"
    Warning: No material on node "polygon001"
    Warning: No material on node "polygon3"
    Warning: No material on node "polygon4"
    Warning: No material on node "polygon401"
    Warning: No material on node "polygon5"
    Warning: No material on node "polygon501"
    Warning: No material on node "polygon7"
    Warning: No material on node "polygon701"
    Warning: No material on node "polygon8"
    Warning: No material on node "polygon801"
    Warning: No material on node "polygon9"
    Warning: No material on node "polygon901"
    Warning: No material on node "polygon10"
    Warning: No material on node "polygon101"
    Warning: No material on node "polygon1"
    Warning: No material on node "polygon102"
    Warning: Exported material is not NITRO standard or NITRO morpher and will be set to default parameters: "tree01_l"
    Warning: Exported material is not NITRO standard or NITRO morpher and will be set to default parameters: "Foregrou"
    Warning: Exported material is not NITRO standard or NITRO morpher and will be set to default parameters: "nsandp_l"
    Warning: Exported material is not NITRO standard or NITRO morpher and will be set to default parameters: "nsand_lm"
    Warning: Exported material is not NITRO standard or NITRO morpher and will be set to default parameters: "hage_lm1"
    Warning: Exported material is not NITRO standard or NITRO morpher and will be set to default parameters: "conttree"
    Warning: Exported material is not NITRO standard or NITRO morpher and will be set to default parameters: "conttr01"
    Warning: Exported material is not NITRO standard or NITRO morpher and will be set to default parameters: "ngrass_l"
    Warning: Exported material is not NITRO standard or NITRO morpher and will be set to default parameters: "tshadow_"
    Warning: Exported material is not NITRO standard or NITRO morpher and will be set to default parameters: "nhana_lm"
    Warning: Polygons of a higher order than quadrilateral were found on node "Mesh405" and have been converted to triangles.
    Warning: The number of matrices for displaying this model is over 31. 433
  4. VERGUNDAI
    November 29th, 2012 05:58 PM
    VERGUNDAI
    I fixed the solution, when i used 1.3.0 it created a folder in my rom's by the 065 origin for map files, then when i downloaded 1.5.0 instead of using 1.4.0 it created another folder by 065. So when i saved it there would be errors. I deleted the folders by 065 and now its saving correctly
  5. VERGUNDAI
    November 29th, 2012 05:51 PM
    VERGUNDAI
    I'm using a Pokemon Heartgold Rom, I dont know the problem well though, all i know is that when i use the editor it just doesnt let me save correctly...I'm going to redownload it and see if it will work. And all i know is that my rom is fully edited in some areas......
  6. Spiky-Eared Pichu
    November 29th, 2012 09:39 AM
    Spiky-Eared Pichu
    Hi, could you tell me please what rom were you using when that error happened? I've tried to reproduce it with a HG USA ROM and it works fine. This is weird.

All times are UTC -8. The time now is 04:44 AM.