< >
Hello, guest! Please log in or register.

The PokéCommunity

Go Back     The PokéCommunity Forums > Ashberto7 Conversation Between Ashberto7 and o3o


Conversation Between Ashberto7 and o3o
Showing Visitor Messages 136 to 144 of 144
  1. Ashberto7
    April 10th, 2011 8:39 AM
    Haha No Problem
    How far are you in B/W then?
  2. o3o
    April 10th, 2011 8:37 AM
    Mm hmm, it does.

    Thank you for the friend request, btw.
  3. Ashberto7
    April 10th, 2011 8:32 AM
    Awwh That sucks x_x
  4. o3o
    April 10th, 2011 8:29 AM
    I'm not really sure. It's probably something to do with the new router I got a few days ago; it's been acting up quite a bit. I'm getting another one soon, however, and tomorrow I'm getting a replacement one, so that might suffice for the time being. I just hope that this new one comes soon.
  5. Ashberto7
    April 10th, 2011 8:27 AM
    No problem, Whats up with your Wi-Fi?
  6. o3o
    April 10th, 2011 8:25 AM
    Hehe, thank you. It's not actually compulsory to post what you got, just if it's possible I'd like to see what people got, since the eggs aren't really arranged in my boxes.
  7. Ashberto7
    April 10th, 2011 8:21 AM
    No Problem, I was going to anyway its the rules
  8. o3o
    April 10th, 2011 8:19 AM
    No problem; please try to check back on my thread and post what came out of it. ;
  9. Ashberto7
    April 10th, 2011 8:13 AM
    Thanks for the egg!

  All times are GMT -8. The time now is 7:05 AM.

Contact Us Archive Privacy Statement Terms of Service Top