The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > zel 2.0
Sign Up Rules/FAQ Live Battle Blogs Mark Forums Read

Notices


Conversation Between zel 2.0 and BLACK0UT
Showing Visitor Messages 1 to 1 of 1
  1. BLACK0UT
    December 9th, 2011 05:55 PM
    BLACK0UT
    THIS IS A SERIOUS QUESTION. I've been playing sg beta 5 and everything was great up till the elite 4. When I beat Carlos the credits roll through and IT STARTS A NEW GAME. it gives me no option to continue at the title screen. I have always been able to save on the emulator (vba) but the in the game where you would normally pick continue, new game, or options, well that doesn't even show up and it says THE 1M SUB-CIRCUT BOARD IS NOT INSTALLED. I don't know if this is the culprit but it's the only abnormality I've seen. I've really wanted to finish this beta especially because I caught a legit shiny ho-oh. So I'm asking you Zel OR ANYBODY WHO KNOWS HOW TO FIX THIS to REPLY BACK and help a guy out. By the way I made an account just to ask for help with this so I really need help.

    Sincerely,
    black0ut

    p.s. This game is amazing!


All times are UTC -8. The time now is 06:30 AM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2014 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.