< >
Hello, guest! Please log in or register.

The PokéCommunity

Go Back     The PokéCommunity Forums > destinedjagold Conversation Between destinedjagold and Prinnykaze


Conversation Between destinedjagold and Prinnykaze
Showing Visitor Messages 1 to 8 of 8
  1. destinedjagold
    May 16th, 2013 9:05 PM
    nice to hear that it worked. :3
    g'luck with your hack~
  2. Prinnykaze
    May 16th, 2013 7:25 PM
    once again thank you, the thing about it being 00's instead of FF's, yea thats right!
    if i need anymore help, i'll ask you, if thats ok with you!
  3. destinedjagold
    May 16th, 2013 6:38 PM
    Create a back-up file of your ROM.
    I vaguely remember that emerald's free spaces are not ff's, but rather they're 00's...

    I have not tried hacking emerald, but from what I can remember for wandering around in the forums, that is what I've learned about Emerald.
  4. Prinnykaze
    May 16th, 2013 6:26 PM
    i am using an Emerald.gba
    i followed all the steps on your tutorial and still nothing.
    here i'll post pics of a super simple script from your tutorial
    even if i put barely anything on it, it doesn't go through shown here
    just don't know why that happens :/
  5. destinedjagold
    May 16th, 2013 5:49 PM
    Did you open your ROM with XSE?
    What ROM are you using?

    Anyway, maybe you should read my tutorial on how to insert your script to your ROM.
  6. Prinnykaze
    May 16th, 2013 5:37 PM
    Hello again! sorry to hassle but i've been having a problem with putting my scripts into the game.
    ok, i do my script as regular, no problems there its just putting them into the game. i have used Hex editer to find my offsets but it seems as if all the offsets i put into XSE don't have enough space to insert the script. (i would find the offsets wit alot of FF's but still no dice)
    so i tryed using FSF.... no luck with that. so i tryed using a clean rom, still nothing and i also redownloaded XSE to see if it was that one that i was using that was the problem, but it wasn't
    I don't understand why it just stopped working cause it was working before hence i had used it to script the wild battle event.
    you have any suggestions?
  7. Prinnykaze
    May 16th, 2013 12:17 PM
    Thank you so much! i finally move on with my game ^.^
    once again thank you!
  8. destinedjagold
    May 14th, 2013 10:58 PM
    It's been far too long since I scripted using PokeScript.
    I suggest you move to XSE and use that tool for scripting purposes.
    Also, there are many many tutorials of scripting with XSE.

    Anyway, here's a video of making a wild battle event using XSE.

  All times are GMT -8. The time now is 5:30 PM.

Contact Us Archive Privacy Statement Terms of Service Top