< >
Hello, guest! Please log in or register.

The PokéCommunity

Go Back     The PokéCommunity Forums > FireApe2135 Conversation Between FireApe2135 and psycho86wardbg


Conversation Between FireApe2135 and psycho86wardbg
Showing Visitor Messages 1 to 15 of 47
  1. FireApe2135
    May 2nd, 2010 3:22 PM
    Now I am getting consistent 14-606
  2. FireApe2135
    May 2nd, 2010 3:14 PM
    Nope, I figured out that problem, forgot to switch the time... *shot* anyway, right now I have : 13-600, 13-600, 14-618, 14-610, 13-600. Should I go on or should I hit 13 600?
  3. psycho86wardbg
    May 2nd, 2010 3:02 PM
    Are you calibrating with your AR in?
  4. FireApe2135
    May 2nd, 2010 3:01 PM
    also, I am checking for my delay and I am getting seconds up to 20... 13-20 to be exact..
  5. FireApe2135
    May 2nd, 2010 2:44 PM
    Thats what I am about to do, would using my DSi rather than my DS change it?
  6. psycho86wardbg
    May 2nd, 2010 2:36 PM
    I would try to narrow that down more. within 10.
  7. FireApe2135
    May 2nd, 2010 2:31 PM
    then run a delay from 598-616?
  8. psycho86wardbg
    May 2nd, 2010 1:12 PM
    Maybe just a fluke. I would just assume your 14 seconds.
  9. FireApe2135
    May 2nd, 2010 8:44 AM
    yep, resetting at :00 everytime, and i look at the clock and it hits 15 so i assume that it is at 14, Idk how I got 16
  10. psycho86wardbg
    May 2nd, 2010 8:09 AM
    Your seconds should be the same. Are you sure you are soft resetting at the same time every time?
  11. FireApe2135
    May 2nd, 2010 8:05 AM
    yeah, now I am rechecking my seconds... it has gone 14, 14, 13, 16, 14
    Delay in the same order has been: 600, 604, 602, 598, 616
  12. psycho86wardbg
    May 2nd, 2010 7:49 AM
    Ouch :/ Well atleast you finally hit it!
  13. FireApe2135
    May 2nd, 2010 7:31 AM
    Hey man, so I hit my seed, and confirmed it, then it wasnt shiny, turns out, my SID was inputted as 01500 so that screwed me over... now trying to hit a new seed...
  14. FireApe2135
    April 29th, 2010 6:02 PM
    Hey, can you help me possibly? on Saturday with RNGing this Swinub? I had a whole set and everything for it, and I just tried to re retrieve the Seed, and the shiny I found is gone
  15. psycho86wardbg
    April 18th, 2010 3:20 PM
    Signed on. Try again

  All times are GMT -8. The time now is 12:38 PM.

Contact Us Archive Privacy Statement Terms of Service Top