The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > Spherical Ice
Sign Up Rules/FAQ Live Battle Blogs Mark Forums Read

Notices

Conversation Between Spherical Ice and FrozenInfernoZX
Showing Visitor Messages 1 to 10 of 10
  1. FrozenInfernoZX
    July 11th, 2013 01:02 AM
    FrozenInfernoZX
    Hey! Remember my problem about my second region map having a weird glitch? There would be some random screwed up blocks. It only happens sometimes:



    It's perfect here. I have accessed it for the three times in the last few months and it been perfect... weird.

  2. FrozenInfernoZX
    July 2nd, 2013 12:17 PM
    FrozenInfernoZX
    Hey dude. Sorry for the late response. I had a long hiatus because I had a couple of time consuming and unfortunate events that occurred, haha. But now I'm back. I basically used Pokedex Order Editor. It was the most time consuming process ever because I had to keep track of every Pokemon that I ordered already. If two Pokemon gets assigned the same number, #000 in the Pokedex will appear. Those 000s that you might have seen were due to giving a Pokemon the same number as another.

  3. Spherical Ice
    May 19th, 2013 11:35 AM
    Spherical Ice
    Hey, I'm interested in how you changed the dex in Normal - did you just use the Pokédex Order Editor? Did you not encounter the bug where post-Kanto Pokémon are displayed as 000s even if the Nat. Dex is set?

  4. FrozenInfernoZX
    April 17th, 2013 02:59 PM
    FrozenInfernoZX
    Awwww, really? When I'm finished with Taejo, then I'll dig into it with my second region.

  5. Spherical Ice
    April 9th, 2013 06:48 AM
    Spherical Ice
    Oh, no, I thought that was your problem. Your tileset is too big, you need to get rid of some of the tiles D:

  6. FrozenInfernoZX
    April 8th, 2013 09:47 PM
    FrozenInfernoZX
    I thought adding those 16 bytes in the raw files were for those bars that appeared on the bottom of the world map? (Which I already fixed) The problem I face is the weird random error blocks on the second map. That gets fixed the same way? My raw files already have the added 16 bytes.

  7. Spherical Ice
    April 7th, 2013 08:38 AM
    Spherical Ice
    I worked out the solution: before you insert the .raw file, open it in a hex editor and copy the last sixteen bytes. Go to the end of the file, and paste them to increase the file size. That should fix those transparent tiles.

  8. Spherical Ice
    March 18th, 2013 12:54 PM
    Spherical Ice
    huh, that is weird. thanks anyway!

  9. FrozenInfernoZX
    March 18th, 2013 12:04 PM
    FrozenInfernoZX
    Hey! I actually didn't resolve it yet. It still get errors, but the weird part is that it always doesn't happen. At first I thought it had something to do with the map transition, but I guess I was wrong. But when I start working on my second region again, I'll update you on how I may fix it!

  10. Spherical Ice
    March 17th, 2013 08:12 AM
    Spherical Ice
    Hey dude, so I saw your post in haefele's world map tutorial (this one). I've got the same problem as you, did you ever manage to get your second map to work? If so, could you tell me how? Thanks!


All times are UTC -8. The time now is 03:26 PM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2014 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.