The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > Diegoisawesome
Reload this Page Conversation Between Diegoisawesome and NarutoActor
Sign Up Rules/FAQ Daily Battle Blogs Mark Forums Read


Conversation Between Diegoisawesome and NarutoActor
Showing Visitor Messages 1 to 15 of 15
  1. Diegoisawesome
    January 1st, 2014 12:03 PM
    Diegoisawesome
    Happy New Year!
  2. NarutoActor
    December 31st, 2013 10:14 PM
    NarutoActor
    Happy New Year!
  3. NarutoActor
  4. Diegoisawesome
    June 11th, 2010 4:54 AM
    Diegoisawesome
    Yeah. What do you need it for?
  5. NarutoActor
    June 10th, 2010 12:49 PM
    NarutoActor
    Hey diego do you have msn?
  6. NarutoActor
    December 27th, 2009 1:07 PM
    NarutoActor
    No, It doesn't I tried removing all the brackets and still nothing. This is weird is it an XSE Problem?
  7. Diegoisawesome
    December 27th, 2009 12:53 PM
    Diegoisawesome
    Then try omitting then replacing all the things in brackets, and see if that helps any.
  8. NarutoActor
    December 27th, 2009 10:33 AM
    NarutoActor
    No, I used brackets in other text strings, but the one directly above the error doesn't have any.
  9. Diegoisawesome
    December 26th, 2009 7:51 PM
    Diegoisawesome
    Do you have ANYTHING in [brackets]? If so, remove them and then manually reinsert them (as in typing them out after you've deleted them).
  10. NarutoActor
    December 26th, 2009 7:30 PM
    NarutoActor
    mmm...this only happens when I use the Text Adjuster Feature of Xse.
  11. NarutoActor
    December 26th, 2009 7:29 PM
    NarutoActor
    I didn't have any [.]'s but I removed all the .'s and tried compiling it, and still got the same error message.
  12. Diegoisawesome
    December 26th, 2009 7:14 PM
    Diegoisawesome
    Hehe, it's a problem with your [.]s. Remove all of them from the previous string and manually replace them afterwards.
  13. NarutoActor
    December 26th, 2009 7:08 PM
    NarutoActor
    hey diego, I have a quick question. I made a script and when I complied it it said "runtime error type mismatch line 172 "". But its just an empty line between text strings. This happened to me before, but I forgot how I fixed it.
    Do you know how to fix it?
  14. NarutoActor
    December 25th, 2009 12:03 PM
    NarutoActor
    oh, thanks for trying.
  15. NarutoActor
    August 21st, 2009 3:07 PM
    NarutoActor
    I noticed your hack its has rele good scripts but nthe maps need work I made me lose intres in the game but I rele like the idea of your hack and the progresion so I can fix some of the maps in your game and be a mapper for shinny operel. I also can sprite for you :D you dont have a team thread up so I am just posting here

All times are GMT -8. The time now is 1:14 PM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2016 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2016 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.

Acknowledgements
Use of PokéCommunity Assets
vB Optimise by DragonByte Technologies Ltd © 2016.