Go Back   The PokéCommunity Forums > ♥Pureza♥
Reload this Page Conversation Between ♥Pureza♥ and _Diego//

Notices
For all updates, view the main page.



Conversation Between ♥Pureza♥ and _Diego//
Showing Visitor Messages 1 to 15 of 707
  1. ♥Pureza♥
    August 25th, 2008 01:57 PM
    ♥Pureza♥
    Yeah they do XD
    I agree with you, it's only right for you to be the one to get the DS, and i really hope it's your's that she lost.
    Lucky, well at least I'm out earlier than most people.
    Lol, yeah, I'll tell you if I do, though I may visit this accounts once more before staying on the other one to tell everyone I want to know about the new account.
    ¡Adios!
  2. ♥Pureza♥
    August 25th, 2008 01:42 PM
    ♥Pureza♥
    That's good to see
    Lunch? *looks at time* It's dinner time here It's okay.

    Wow your week has been crazy, hope it slows down a bit and I hope you find your DS.

    I'm okay, a little tired and irritated though... and i was sick Thursday and Friday (and have been in school since the 13th), I'll get over it in time.. or as soon as i turn on some music i like


    I'm considering leaving this account and making a new one that hopefully won't be as well known by members who have seen the EPC and Flare's Hatcehry
    I keep getting pms from people I do not know and it's in my nature to help so...
    doesn't really turn out so well for me.
  3. _Diego//
    August 25th, 2008 01:32 PM
    _Diego//
    Hi, Katie =) I'm fine today, thank you. Sorry for not answering, I was having lunch. This week has had its pros and cons. First off, my computer died; literally. I was left without a computer for 1 or 2 weeks. The motherboard was as good as toast and I had to get a new CPU. It's kinda cool, though; alot better than last one. Also I bought an XBox 360, nulifying to 0 my chances of buying a Wii. On the bad news, my sister lost my DS!!! D< That really pissed me off. We've searched everyhwere in my house but it just doesn't appear. Luckily, the game inside was my sister's Build a Bear Workshop game and my Diamond is safe. Lol. >.> What about you?
  4. ♥Pureza♥
    August 25th, 2008 12:54 PM
    ♥Pureza♥
    Hola Diego, How are you today?
  5. _Diego//
    August 7th, 2008 02:36 PM
    _Diego//
    Oh. Wow, 500. xD. My computer probably has that amount of Viruses in each Word Document saved here or something >>". Seriously, my Anti-Virus has given me a 'Renewal needed' sign since like 2 years ago, so you can imagine how messed up this thing is. It takes time for it to start and open programs, but at least it is quite fast when surfing.
    And Shoddy is cool. I don't use it too much, but helps pass time, I guess.
  6. ♥Pureza♥
    August 7th, 2008 02:32 PM
    ♥Pureza♥
    Nah... just messing around to make sure that as long as the connector's not working the rest of the computer is
    In all over 500 problemns were found and fixed
    Now this computer's going a whole lot faster :D
    and one of my friends are coming over to see if he can help with the connector and possibly make an email so he can join this site and come on at the library from time to time (and my house most likely )

    Can't use shoddy :\ welll at least I couldn't last time I tried.. I'll try again I guess.
  7. _Diego//
    August 7th, 2008 02:26 PM
    _Diego//
    External Files are causing problems to the Adaptor connection? Sorry for the delay, I was in Shoddy.
  8. ♥Pureza♥
    August 7th, 2008 02:16 PM
    ♥Pureza♥
    *starts reading which files are having problems*
    My mom was blaming me and it's all her files
  9. ♥Pureza♥
    August 7th, 2008 02:12 PM
    ♥Pureza♥
    Hmmm.... *starts a scan...*
    um... this might take a while....
  10. _Diego//
    August 7th, 2008 02:11 PM
    _Diego//
    I'm not sure. I always get the same one, I think, but I never really check. xDD. It kinda rings a bell; though, but as I said, re-installing the Adaptor works for me.
  11. ♥Pureza♥
    August 7th, 2008 02:09 PM
    ♥Pureza♥
    Hmm... have you gotten this error code?

    52103
  12. ♥Pureza♥
    August 7th, 2008 02:08 PM
    ♥Pureza♥
    It's not working... there's no way fro me to check my sneasel now or trade online

    It lets me register but not connect....
  13. _Diego//
    August 7th, 2008 02:06 PM
    _Diego//
    Got it. Yeah, that has happened to me a couple of times, but resetting the connection and adapter usually does the trick for me.
  14. ♥Pureza♥
    August 7th, 2008 01:58 PM
    ♥Pureza♥
    Okay, I'm trying that now. i'll tell you the resul. also we checked the error code on nintendo...
    We don't have any of the things it says could have caused that :\
  15. _Diego//
    August 7th, 2008 01:49 PM
    _Diego//
    That appears quite often to me. Lol. It always has to do with my connector not properly working; in my end. Try resetting it or something? I dunno.

All times are UTC -8. The time now is 04:30 AM.