Go Back   The PokéCommunity Forums > Maruno
Reload this Page Conversation Between Maruno and venom12

Notices
For all updates, view the main page.



Conversation Between Maruno and venom12
Showing Visitor Messages 46 to 60 of 90
  1. venom12
    June 28th, 2012 10:30 AM
    venom12
    it is not possible?
  2. Maruno
    June 28th, 2012 07:39 AM
    Maruno
    Good luck with that.
  3. venom12
    June 28th, 2012 04:53 AM
    venom12
    Oh also i would like to display character sprite in an my background, i used pbMapInterpreter.get_character(0).character_name but not worked.
  4. venom12
    June 28th, 2012 04:18 AM
    venom12
    Ok I got it, it need to be : pbMapInterpreter.get_character(0).screen_x
  5. Maruno
    June 27th, 2012 05:01 PM
    Maruno
    You're probably not using it in the right way, then. It would depend a lot on where you're trying to do your calculations and from where.
  6. venom12
    June 27th, 2012 02:16 PM
    venom12
    Nope not working, hmmm dont have idea,
  7. Maruno
    June 27th, 2012 01:53 PM
    Maruno
    I wouldn't know anything about changing the messaging system.

    How about get_character(0).x? The number is either -1 (the player), 0 (this event), or the event's ID number.
  8. venom12
    June 27th, 2012 01:45 PM
    venom12
    Right i know but what to use for event coordinates? for player i know $game_player.x
    but for event?
  9. venom12
    June 27th, 2012 01:35 PM
    venom12
    I want to make a message system something like in bw, and want a show that bubble picture on event which we are talking.
  10. Maruno
    June 27th, 2012 01:34 PM
    Maruno
    Get the event's coordinates, get the player's coordinates, and do some maths.
  11. venom12
    June 27th, 2012 01:07 PM
    venom12
    Hello i have another question, how i can check how many tiles a event are from player?
  12. Maruno
    June 17th, 2012 04:20 PM
    Maruno
    That's too vague for me. Try pretending that I can't see the code you're using to do whatever it is.
  13. venom12
    June 17th, 2012 02:48 PM
    venom12
    Hi, i have really weird problem i making a script, and it uses moves sprites. I use loop do to move the sprites and on normal resolution 2*2 it working ok but when i use 1*1 it dont move properly.
  14. venom12
    May 17th, 2012 03:23 PM
    venom12
    Hehe, so when i will have them ready i will send over pm
  15. Maruno
    May 17th, 2012 03:03 PM
    Maruno
    Thanks. I was thinking it was about time I got a bunch of those done. I just need to get motivated. The period just after a release tends to see me doing nothing.

All times are UTC -8. The time now is 03:42 PM.