< >
Hello, guest! Please log in or register.

The PokéCommunity

Go Back     The PokéCommunity Forums > Members List trebornosliw's Profile


trebornosliw's Profile Picture

trebornosliw trebornosliw is offline


Visitor Messages

Showing Visitor Messages 136 to 150 of 176
  1. giradialkia
    January 9th, 2010 4:43 AM
    Lol, we should start a team. "Team Nicepeople" lmao. Thanks, man, glad to have helped, even if only a bit
  2. giradialkia
    January 7th, 2010 1:40 PM
    Originally Posted by trebornosliw View Post
    Hm, I don't think anyone's answered this yet...
    Anyway, this is a problem that's been annoying me too, and I'm pretty sure the key is in the Cave, Type, and Weather values. Cave, I believe, needs to be set to "regular," weather to anything but "in-house weather," and Type to anything but "inside."
    I could be wrong, this is something I've been having some trouble figuring out. Hope this helps, please don't hurt me if it doesn't.
    Sorry, PokePal17 was right. You need to change to name type header thing to 02 for FireRed and 05 for Emerald. But thanks, I normally get completely ignored in the ROM hacking forum, as people think I'm a noob, I suspect. (Yeah, they'll see lol:D).
  3. NarutoActor
    January 6th, 2010 6:15 PM
    I am not trying to be rude in anyway. Sorry If I came off that way. Sometimes you can't sugar code everything. Now you know, know your facts before posting. XD He is a quote I try to abide by "Nothing smart came from running your month" I am not tying to be mean, and I am in no way taking back what I said. We cool?
  4. giradialkia
    January 4th, 2010 6:50 AM
    Yeah, I think it was the Zero Out value, actually. Oh, well, it was by fluke I edited it, anyway, so naturally it was a fluke that it worked..
    Good luck with it! I'll be keeping an eye on it!
  5. giradialkia
    January 4th, 2010 3:11 AM
    Hi, seeing you around sooner than I thought
    I had a look at your hack, Hidden Ties (I've seen it like today, I didn't know twas you who'd done it, even though I posted there a couple months ago, haha). Anyways, I know you have a subplot lined up, but I may be able to help with your map connection problem? It happened to me in Emerald (on my last hack that had the scripting bug), when I'd exit one map into another, the game would freeze. If I tried to warp there, the screen would go black, and the game would freeze. Eventually, all I had to do was open the Connections editor, and change a value. Trouble is, I'm not at home, so I can't look at A-Map, thus I can't tell you for sure. I think it was whichever box has four digits in it, the non-glitched map had "0000" while the glitched map had "0080". I just changed that 8 to another 0, and it worked. Sorry if you tried that already, and for being a tad vague Good luck with your hack, though, it looks very promising!
  6. Shadow_Knux
    January 3rd, 2010 8:33 AM
    It's alright, I just opened up my backup and reinserted the script, and now everything works. xD
  7. giradialkia
    January 2nd, 2010 1:33 PM
    Thanks I'll see you around!
  8. Shadow_Knux
    January 2nd, 2010 11:30 AM
    Thanks for being so helpful in the Script Help thread!

  9. giradialkia
    January 2nd, 2010 7:49 AM
    Originally Posted by trebornosliw View Post
    Now, as for your problem, have you tried just going with 800000+ offsets, instead of using the FSF? That's probably not the issue, but the problem really makes no sense... I don't get why it would do that.
    A few more questions...
    What script were you using, exactly?
    Are you positive that the rom is clean?
    If you decompile the script after compiling it, is the decompiled script any different from the original?
    I'll try to help, but it sounds like this is out of my league, and I've never actually hacked Emerald before, just FR.
    Thanks for replying to this a while back- I'd not got to look at the thread til now. Yes, the Rom was clean, in the sense that I had done a few maps and replaced tiles and stuff. But that "stuff" was probably the problem, as I tested a clean, untouched Emerald Rom, and it worked perfectly fine. So i'm going to have to start again, but I guess I.. Yeah.:D thanks for trying, mate.
  10. Melash
    January 1st, 2010 6:24 PM
    Wow, that was a change of attitude. Yes, I do think the storyline is nicely done. I wish you luck on your hack.
  11. Melash
    January 1st, 2010 5:56 PM
    Yes, you'd better watch out...I'm stalking you.

    No, but seriously. I saw your hack, Hidden Ties, and thought it was very interesting. Nice writing style, also.
  12. chrunch
    December 30th, 2009 8:15 PM
    If you want to revive your hack thread(Hidden Ties), you are allowed to make the next post, you just need an update to go with it.
  13. Anti
    December 12th, 2009 9:01 PM
    *the right person
  14. Daiko7
    December 7th, 2009 10:46 AM
    That's fine =D

    I have the Rom for it. (Just need to get another Fire Red =D)
  15. Daiko7
    December 6th, 2009 6:54 AM
    Not meaning to be rude (and I am sorry if I sound it) but this would have helped 3-4 days ago.

    I managed to get it working last night (Now I just need to get a bunch more Fire Red Roms, I forgot to copy them...)

About Me

  • About trebornosliw
    Male ♂
    Favorite Pokémon
    Volcarona, Weavile, Scyther, Shuckle
  • Signature
    Credit for my avatar goes to the Lego company.


Total Posts
Activity by Forum
Visitor Messages
General Information
  • Last Activity: July 22nd, 2012 5:29 PM
  • Join Date: July 15th, 2009
  • Referrals: 0


Showing Friends 1 to 10 of 10

  All times are GMT -8. The time now is 3:54 PM.

Contact Us Archive Privacy Statement Terms of Service Top