The PokéCommunity Forums  

Go Back   The PokéCommunity Forums > Members List
Sign Up Rules/FAQ Live Battle Blogs Mark Forums Read

Notices


GoGoJJTech's Profile Picture

GoGoJJTech GoGoJJTech is offline

GoGo

Visitor Messages

Showing Visitor Messages 191 to 200 of 1102
  1. destinedjagold
    March 25th, 2014 06:41 PM
    destinedjagold
    Fine, I guess?
    Just a bit feeling down 'cause none of the three ISP's in my country can provide internet at my new place. -,-
    Sigh...

  2. Near~
    March 25th, 2014 04:13 PM
    Near~
    Awesome! Ripping seems hard :s

  3. Smeargle
    March 25th, 2014 03:56 PM
    Smeargle
    Nah, I did it through hex. He was using a bad offset and his hex code didn't actually contain data to tell the game to loop the animations.
    After that I messed with his frames to allow 5 frames.

    All I got to do now is figure out why the battles freeze. I mean animations are working flawless, I can look at the pokemon's stats without crashing and see its frames. It just freezes 4 seconds into the battle before any pokemon are sent out whatsoever.

  4. Near~
    March 25th, 2014 03:51 PM
    Near~
    Oh cool thanks anyways hows the tile ripping?

  5. Near~
    March 25th, 2014 03:43 PM
    Near~
    Hey do you have any music patches? sorry to bother you

  6. Smeargle
    March 25th, 2014 03:34 PM
    Smeargle
    I got it to work man! :D! (well partially)
    battles freeze but the pokemon are actually animated! I'm so pumped XD

  7. Smeargle
    March 25th, 2014 02:45 PM
    Smeargle
    That's alright, I think I got an idea on how I may fix it. If i can get this all to work I plan on releasing a patch so that everyone can include animations in their hacks :D!

  8. Smeargle
    March 25th, 2014 02:21 PM
    Smeargle
    Thats fine, I just thought you might have some experience on animations and would be able to help.
    Thanks anyways

  9. Smeargle
    March 25th, 2014 12:06 PM
    Smeargle
    Hey gogo, I've been running into a bit of a problem with the animations.
    Ive followed every step on Bugmanias final post on this thread http://www.pokecommunity.com/showthread.php?t=223078. Its not a difficult tutorial to folow but all it seems to do is restart the game once I have chosen my pokemon. I hope your able to help.
    On a side note I was able to get emerald animations working, but I would much rather figure out this B/w animation routine.
    If you have some sort of fix, or perhaps a clearer way of doing this you may private message me if you'd rather keep the code secret.
    thanks in advanced,
    coleman

  10. Christos
    March 24th, 2014 01:47 PM
    Christos
    I see, well, I might just disappear again~

About Me

Statistics

Total Posts
Activity by Forum
Visitor Messages
Blog
General Information
  • Last Activity: 1 Hour Ago 02:08 PM
  • Join Date: November 4th, 2012
  • Referrals: 1

Friends

Showing Friends 1 to 20 of 63

Emblems

Emblem Showcase - 1 Total
  Emblem
Helping Hand
This member has done some kind of service to PC; Or maybe they help out other members whenever they get the chance.
Awarded: March 3rd, 2014 11:03 PM

All times are UTC -8. The time now is 03:45 PM.


Style by Nymphadora, artwork by Sa-Dui.
Like our Facebook Page Follow us on Twitter © 2002 - 2014 The PokéCommunity™, pokecommunity.com.
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / PokéCommunity.com.
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.