The PokéCommunity Forums

The PokéCommunity Forums (
-   Advance Generation (
-   -   Advance Generation Question & Answer (

Aegis December 27th, 2008 10:33 PM

Advance Generation Question & Answer
[Advanced Generation]
Question & Answer Thread

Welcome to the Advanced Generation Question & Answer thread! This thread is really freakin' old and has been serving its purpose well. If you need help finding Sableye in Sapphire or if you're lost in the Sevii Islands on FireRed, this is the thread to ask! Just post whatever questions you may have, and someone will come along and answer it for you.

So basically, just post asking whatever question you might have. Other members will come along and give you answers if there is one, and there you go! If you have any questions or concerns, feel free to contact the moderator of this section.


→ This thread is for asking simple questions about any of the Advanced Generation games (Ruby, Sapphire, Emerald, FireRed, and LeafGreen). If you have a question about any of the other games, check out their own respective forums.

→ Before posting in here, please check Google, Bulbapedia, or Serebii. It will be a lot faster.

→ All of the PokéCommunity rules apply to this thread~

→ All of the General Pokemon Gaming Discussion rules are in tact as well.

→ Do not make a post asking why people haven't answered your question. Give it time, eventually somebody will come along and answer it.

→ This is not a help thread for hacks or for giving out Action Replay/Gameshark codes! If someone asks for them, point them to Emulation or Google. Or an LP on YouTube.

Orginally written by Aegis.

crumpybumpy December 28th, 2008 10:31 AM

Action Replay v3?
Hello--I just bought an Action Replay MAX for GBA/SP and none of the codes work for me on either firered, leafgreen, or ruby...even the ones that come default with the game! In the FAQs I keep seeing that "these codes were designed for Action Replay software version 3"....What version of Action Replay uses this software???
If anyone has used the Action Replay successfully with the codes listed on the Action Replay faq

please discuss you experiences here! Thank you!

UekiFan4 December 29th, 2008 3:58 AM

Pokemon Emerald Problem
After defeating Champion Wallace and after the saving during the credits,I immediately turn off the game and guess what? The stupid cartridge said:

"The file has been deleted due to corruption or damage.........The game can be played."

Help! The same thing keeps happening even after 2-3 yrs of playing it and after buying a new and more "legal" copy! When I did the same thing with my Ruby version it didn't delete the file! Help!

Wichu December 29th, 2008 6:01 AM

"The game can be played" means that you have a fake cartridge. Real cartridges would say "The internal battery has run dry. Time-based events will no longer occur, but the game can be played" or something similar; fake carts don't have batteries, so the message was hacked as not to arouse suspicion.

If the game was bought on eBay or Amazon, and the box came flat-packed, it's a fake. Real games never come in flat-packed boxes.

Squeegee Beckenheim December 29th, 2008 6:36 AM

Yeah, if you have a fake cartridge, stuff like that is bound to happen. The best way to play Pokemon games is to have the legal copies and not the stuff that is faked. I know it isn't the funnest way sometimes, but it makes the experience better.

Dusclord December 30th, 2008 3:16 AM

I thought that the AR MAX was an AR for the Playstation 2 :\

Anyway, are you sure that you activated the mastercode ? If you don't put the mastercode on, nothing will happen, moreover if you try to activate too many codes at the same time the game will start normally.

UekiFan4 December 30th, 2008 4:25 AM

Darn,what do I do now? I wasted 50 bucks on the new cartridge.......

Squeegee Beckenheim December 30th, 2008 5:41 AM

Not sure, I guess it is a lesson learned.

SixaxiS December 30th, 2008 1:17 PM

Buy a real version in a real store so you know what you're buying :P (only answer)

dragan1992 December 30th, 2008 6:06 PM

someone help me
how do i Evolve EEVEE into UMBREON

GKS December 30th, 2008 6:10 PM

Raise it's happiness to a high point and level up at night. It doesn't work in FireRed or LeafGreen.

shinyursaring December 30th, 2008 6:32 PM

For FR/LG you must trade it to RS and raise its happiness at night fully, then level up. It will evolve and you can trade it back.

UekiFan4 December 31st, 2008 3:13 AM


Originally Posted by SixaxiS (Post 4237539)
Buy a real version in a real store so you know what you're buying :P (only answer)

Don't worry,problem solved,all I had to do was to wait for the credits to end.:P

crumpybumpy December 31st, 2008 10:57 PM


Originally Posted by Dusclord (Post 4236250)
I thought that the AR MAX was an AR for the Playstation 2 :\

Anyway, are you sure that you activated the mastercode ? If you don't put the mastercode on, nothing will happen, moreover if you try to activate too many codes at the same time the game will start normally.

The (m) code is activated by default--you cannot unactivate it. There are multiple versions of AR MAX for the different console games.

I have tried everything with those codes..only one at a time etc...and NOTHING works.

Dusclord January 1st, 2009 3:12 AM

Then I really don't know, try to check if the codes are done for you game (for example if they are for japanese games while yours is american or european) but I don't think it's because of that... My Gameshark is only called "Action Replay", and it works with the gameshark v3 codes, maybe your Action Replay Max needs different hex code.

Kozoi January 1st, 2009 2:35 PM

Pokémon Emerald Help
My game just deleted itself or something, I've not used any cheats before you say "OMFG U CHEET Y U GOT LVL 100 RAYQUAZERRZZ!!1" or something. I'd also like to point out that I have not tampered with the game in any way and it has worked effeciantly in atleast 40 hours of game play.

The problem is it has deleted my file and it keeps saying: "The save file has been erased due to corruption or damage. -- The game can be played."

I want my save file back, is it gone for good?

If it is I am miffed off since I had my level 100 Mewtwo and my level 100 hoenn starters on there with my Salamence level 85. -.- I think it might of been that I tried to reset the game while going up Sky Pillar for Rayquaza. I was resetting it at the bit you had to zoom past with your bike and then it wouldn't work on the next reload.

Help? Once this has been answered a Mod can close the thread or w/e.

Edit: The FAQ said it may be fake but I am seriously doubting this since my brother bought it off a trusted eBay dealer. The case is dull green, which isnt the standard casing with a none-shiny green label. It has the code AGB-BPEE-USA imprinted below the Pokemon EMERALD VERSION text and it looks real in every way possible.

RaikaCastillo January 1st, 2009 2:40 PM

Did you buy the game new or did you buy it used? I remember having a Metroid Fusion game I bought used and the files kept deleting themselves. I exchanged it for another copy and it worked just fine then.

Kozoi January 1st, 2009 2:43 PM

I believe it is used but the save file doesn't say the internal battery has ran dry. It also came in a shiny box which looks just like the one shown on google images. I don't think the game itself is fake or the box.

Umm, slightly annoyed about this now. I bought it off eBay so I am expecting no refund from the seller for this broken product.

Squeegee Beckenheim January 1st, 2009 2:43 PM

It is also possible that there may have been a glitch of some kind. But I will break the news to you the easiest way possible... your game is more than likely gone for good. I will admit that it sucks. However, in this day and age, you could easily get those Pokemon back, in a sense, with the GTS.

If it is used, then that can explain a lot.

Kozoi January 1st, 2009 2:46 PM

Darn. I IV trained Gardevoir, Swampert, Blaziken, Sceptile and Salamence to a certain extent and I traded over my Mewtwo too. Oh well, I guess i'll have to IV train another load of Pokémon later so they have high sp. atk and atk.

Aiden January 1st, 2009 2:49 PM

I was wondering where Relicanth is found. I have looked in the underwater parts by Sootopolis and where you find the shards.

Squeegee Beckenheim January 1st, 2009 3:10 PM

Someone correct me if I am wrong, but Relicanth is found rarely on the ocean floor between Lilycove and Mossdeep.

Squeegee Beckenheim January 1st, 2009 3:13 PM

I am sorry about this though. I know how much it must suck. Just a little bit of advice, next time you have a question, use the thread in the stickies of this forum for questions and answers. It helps us avoid spam and keep everything organized.

Ninja Caterpie January 1st, 2009 3:46 PM


Relicanth is found in the underwater grass around Sootopolis.

Squeegee Beckenheim January 1st, 2009 3:53 PM

Nope, actually, you are incorrect. I just consulted my library, my PokeDex on Emerald, and a Pokemon information website and you find Relicanth on Underwater Routes 124 & 126.

All times are GMT -8. The time now is 4:37 AM.

Like our Facebook Page Follow us on Twitter © 2002 - 2015 The PokéCommunity™,
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / Poké
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.

Use of PokéCommunity Assets
vB Optimise by DragonByte Technologies Ltd © 2015.