The PokéCommunity Forums

The PokéCommunity Forums (
-   Pokémon Essentials (
-   -   Question Problem with wild encounters (

leonex45 December 13th, 2012 5:11 PM

Problem with wild encounters
I "updated" my pokemon essentials to 10 version. Then when I was playing my game at pokemon wild battle all pokemon appaer like shiny. I put the script SHINYPOKEMONCHANCE to 0 but It still appear only wild pokemon shiny. Please help me!

Derxwna Kapsyla December 13th, 2012 8:25 PM

There is a possibility that the "Shiny Pokemon" common event is set to on. Might be worth checking if it is in the debugger.

Maruno December 14th, 2012 5:40 AM

It's a Global Switch, and by default it's Switch 30. You're probably using it for something else already.

Go into the script section PokemonEncounterModifiers and change the Switch number in there to something else. Remember to name that new Switch so you know what it does.

leonex45 December 14th, 2012 3:47 PM

Thank you very much! The problem is solve.

All times are GMT -8. The time now is 11:44 PM.

Like our Facebook Page Follow us on Twitter © 2002 - 2015 The PokéCommunity™,
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / Poké
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.

Use of PokéCommunity Assets
vB Optimise by DragonByte Technologies Ltd © 2015.