The PokéCommunity Forums

The PokéCommunity Forums (
-   Community Feedback & Support (
-   -   Issue Captcha to do certain actions? (

Ludger March 17th, 2013 7:12 PM

Captcha to do certain actions?
I keep getting this sort of message:


One more step to access
And prompted to fill out a captcha when trying to perform certain actions on PC. It came up when I tried to reply to a PM and then again just now when I tried to edit a forum splash. I've never had it happen before so I wasn't sure if I should mention it here or not. idk if it's just affecting me.

Perhaps it has to do with the html involved, as it was in the PM and the html was for the forum splash I was editing. So sorry if this isn't really a problem, it's just I've never had this pop up so I'm confused haha.

twistedpuppy March 17th, 2013 7:16 PM

I have the same problem now and again, but I've only noticed it with editing the forum splash.

Squirrel March 18th, 2013 3:22 AM


Originally Posted by twistedpuppy (Post 7585868)
I have the same problem now and again, but I've only noticed it with editing the forum splash.

I've had the same problem whilst editing the forum splash, it's relatively rare though, has only happened 2 or 3 times so far.

shenanigans March 18th, 2013 3:41 AM

I had it like... once in OC&D's forum splash? It's most likely an HTML thing so, unless any members are experiencing it too, it just seems a rare issue staff experience sometimes kinda like the double-posting thing. YE MEMBERS DON'T KNOW HOW GOOD YOU GOT IT.

Satoshi Ookami July 15th, 2013 3:46 AM

Not sure if I'm allowed to revive Q&A old thread but... this started happening to me as well.
It just happens when I'm about to write a reply to thread.
I had no problems with VMs, PMs or anything else.
It happened in 3 of 4 cases...

EDIT: 4 of 5 with this reply and it happened with this edit as well.

vaporeon7 July 15th, 2013 4:05 AM

I had it a couple of times when I was posting a thread in Adv Gen.

I swear something like this happened like last year as well.

EDIT: I just got it posting this reply.

Hikamaru July 15th, 2013 4:11 AM

I got it twice today when trying to log into PC and also when I was editing my signature.

Edit: Happened again when I was replying to a thread a minute ago.

Davepetasprite^2 July 15th, 2013 4:49 AM

Got it when I made a blog entry and editing and previewing my sigs... and i always preview my sigs before saving it.. and every, single, time! :/

I believe PC is doubting that we are all humans :|

Elaitenstile July 15th, 2013 5:00 AM

The annoying thing is that I had to check a hundred times if my post was being posted correctly, and every preview BOOM. A captcha. Adding to the misery was that the previews just said to type 25 characters first (don't get me wrong, I was just testing my format)

Zach July 15th, 2013 6:15 AM

I received the captcha last night as well when posting in the DCC. It wasn't much of a worry for me but a little annoying.

Rukario July 15th, 2013 7:46 AM

what captcha is it this? screenshot or something please..

Zach July 15th, 2013 8:28 AM


Originally Posted by Rukario (Post 7738068)
what captcha is it this? screenshot or something please..

Here's a screenshot I grabbed of it last night when I saw it. Haven't seen it since..

Rukario July 15th, 2013 9:36 AM

Where are you all located in the world when this happens? Some untrusted locations throughout the world automatically trigger it based on a certain % of bad traffic as seen by CloudFlare's servers.

It also could be just some random combination of html or a post request text that looks funny to the security scanners used at CloudFlare. (if it was our server's security, you'd get a 406 error or access denied error message)

also be sure that you machine / device is clean and anti-virus/malware free by scanning it with a quality AnitVirus / AntiMalware application.

Xander Olivieri July 15th, 2013 1:50 PM

I've never gotten a Captcha before, but on my phone and when I use a different computor other than my laptop I have to enter my password when submitting a mod related action or posting. Latter rarer than the former.

Anna July 16th, 2013 10:51 PM

I hadn't gotten this at all until today when I went to play with css in my signature and I've gotten it every single time I've tried to preview. It's such a pain esp since I preview like every single little tweak I make and ugh please somebody tell me how to make it stop. ;;

Satoshi Ookami July 17th, 2013 1:33 AM

It's weird... From that day I have not encountered the captcha.
Did Rukario do something to CF settings?

Castform July 17th, 2013 9:41 AM

I got this quite a bit yesterday as well, but that was the first time I had gotten it in months. It is very annoying :x

Sheep July 18th, 2013 5:10 PM

I've started getting this a minute ago when editing my signature. I'm also the person that likes to preview every single signature change so this is just really awful. :(

Chalifoux July 18th, 2013 6:09 PM

I've seen it each day for the past 5 days every time it becomes 8pm here, and it's weird cause all I've doing all this time is editing my signature :/
Just like Cirno, I preview every minor signature edit... and this is getting me frustrated :[

EDIT: @ Rukario. I'm sure my computer is virus/malware free cuz I scan it like, all the time.
Location is Mexico, BTW!

Callīope July 18th, 2013 7:24 PM

Happening to me, too. When I was editing my signature just now it happened three times.

donavannj July 18th, 2013 7:32 PM

Got it for the first time today. Both times when I was editing my forum splash. Probably the code from the splash that triggered it.

Ausaudriel July 18th, 2013 7:32 PM

You're especially likely to get the message when you're editing your signature because of all of the code that goes into it. Same with heavy-CSS or formatted posts.

Pichu2Pikachu2Raichu July 18th, 2013 7:35 PM

I am getting it every time I make a post or like edit my signature and click preview. This should not be happening with CloudFare considering how simple the post is

Belldandy July 18th, 2013 8:26 PM

I get it every time I change my avatar. It's really annoying lol I wanna see how certain pictures look as an avatar, but by the time I get through the Captcha I forget how to compare to others I've tried out because of the time gap. Might sound silly, but sometimes I do five or ten avatars before picking one that looks nice :(

Rukario July 18th, 2013 9:38 PM

our CF setting were at medium.. I've made a few adjustments... let us know if this is happening regularly.

Don't worry if it happens once in a while while previewing a post or css sig or posting html as there are some key triggers it looks for to help protect us from exploiters and the like.

Also be aware, if your IP is in a range that has many bad hits on their system, you may get flagged for no other reason. We can't do anything about this if this its what's happening to you. (Well you could change ISPs or move, lol)

All times are GMT -8. The time now is 5:26 AM.

Like our Facebook Page Follow us on Twitter © 2002 - 2015 The PokéCommunity™,
Pokémon characters and images belong to The Pokémon Company International and Nintendo. This website is in no way affiliated with or endorsed by Nintendo, Creatures, GAMEFREAK, The Pokémon Company or The Pokémon Company International. We just love Pokémon.
All forum styles, their images (unless noted otherwise) and site designs are © 2002 - 2014 The PokéCommunity / Poké
PokéCommunity™ is a trademark of The PokéCommunity. All rights reserved. Sponsor advertisements do not imply our endorsement of that product or service. User generated content remains the property of its creator.

Use of PokéCommunity Assets
vB Optimise by DragonByte Technologies Ltd © 2015.