View Single Post
  #72    
Old February 6th, 2007, 11:29 PM
phshfe's Avatar
phshfe
OLD MAN HACKER
 
Join Date: Jan 2007
Gender:
Nature: Adamant
I downloaded Amplifier 2006 from Scizz's tool site,

It has an option to select English as language.

Everytime I try to select English I get this message:

Run-time error "13"
type mismatch

Any idea what I am doing wrong.

Or how to fix it.

Looks to be a wonderful program, I just can't read German.