View Single Post
  #66    
Old September 15th, 2007, 07:40 PM
yaoimutt
Trainer
 
Join Date: Sep 2007
Nature: Impish
Send a message via AIM to yaoimutt Send a message via Yahoo to yaoimutt
I downloaded the new version and now it shows an error whenever i try to use an item in battle.

how can i fix this?
Attached Thumbnails
brenda_second_green_dress_004_by_dreamer531.jpg‎  
__________________

Name: FishieNUMBER37 (you don't want to know what happened to the other fishies)
Adopt one yourself! @Pokémon Orphanage

Geat thread here