View Single Post
  #2524    
Old July 8th, 2008, 07:43 AM
BallisticBlastoise
Beginning Trainer
 
Join Date: Mar 2005
Age: 25
Gender: Male
Nature: Bold
Send a message via AIM to BallisticBlastoise
I downloaded the 7/1/08 version of Pokemon Essentials and I had trouble opening the rpgxpoj file that comes with pokestarter zip. The first time I opened it, I got an error saying that "actor data cannot be found". I read pe's notes and saw something that said to change this file in notepad to rpgxp1.01 or rpgxp1.00 if it doesn't open. I changed the file to rpgxp1.01 but when I open the file again notepad opens up with "Rpgxp1.01" on it.

Has anyone had this problem? Is there something I'm doing wrong? Oh and I'm using Vista btw.
__________________
Pokemon Weather is now being made with RPGmakerXP. We're making a lot of progress but we could still use your help to push our project even further!

Check us out at POKEMON WEATHER

--------
Projects I support:

Pokemon NeoEras


Pokemon Protectors


Pokemon Cerulean Sky