View Single Post
  #222    
Old July 22nd, 2009 (10:55 PM).
Aljam's Avatar
Aljam
Pierce the heavens
Community Supporter Tier 4
 
Join Date: Jul 2008
Location: Canada
Age: 21
Gender: Male
Nature: Modest
Quote originally posted by SSJ4 Furatman:
Huh, I have XP and I keep getting the "VbalComEx6.ocx" doesn't work. I've diowloaeded it, put it in System32, and it still doesn't work. So, I downloaded Sappy 2005 and it still doesn't work. Do, you know what might be wrong with it?
did you register it? (using command prompt, then using regsvr32)

I've never heard of this happening on xp. I had the same prob on vista, if you're getting that error, you probably need other files which I've included a link for you (along with a readme to help you out) http://www.4shared.com/file/109242904/4cfbc156/Needed_Sappy_Files.html

even after installing all of these, I still had problems with sappy. every time i would load a ROM, it would crash. Sappy 10 seems to work fine with these files though. Hope tis helps you with your problem.
__________________
Paired with Druyii.
Reply With Quote