View Single Post
  #111    
Old September 30th, 2010, 08:56 AM
locoroco's Avatar
locoroco
Ginga Densetsu Weed ANIME PWNS
 
Join Date: Oct 2009
Location: Manati, Puerto rico
Age: 18
Gender: Male
Nature: Relaxed
Send a message via Windows Live Messenger to locoroco
Quote:
Originally Posted by PokémonShinySilver View Post
For those who cannot be able to save on DeSmuME:
  • Check the "Path Settings" in Config and see if the save files are in a folder path that exists (in other words... a folder that really exists).
  • If you have changed some folders around recently, be sure to change the location in Path Settings.

For those who have DeSmuME running slow on their computer:
  • Check to make sure that the 3D setting is set to Softrasterizer and NOT OpenGL, because using it on OpenGL is basically running on the computer's graphics card and processor, which would already be used by other applications too.
  • Make sure that DeSmuME is not running any Firmware or the Bios for the Firmware, 'cause it WILL slow Pokémon Black or Pokémon White down.
  • Make sure that you only have ONE DeSmuME emulator running, having more than one running can also slow it down. Press Ctrl Alt Delete to bring up the Task Manager and click the Process tab and check if desmume.exe is running if it doesn't appear at all, then launch DeSmuME again.

I hope this comes in handy for those who have DeSmuME running slow for Pokémon Black or Pokémon White ROMs.

And I sure hope it also comes in handy for those who can't save on Pokémon Black or Pokémon White ROMs on DeSmuME. 'Cause I did have that problem yesterday, I thought I might as well let you all know for sure.
This is a good recomendation. My computer is running using opengl and its actuallly a lot faster. I get between 98% and 100% no lag on desmume.

These are her specs:
AMD Sempron 140 @3.2ghz
1 gig of ram
Nvidia geforce 7025 128mb oc 555mhz
As-Rock N68S motherboard.
Win XP

and on my gaming computer and my other it absolutely never lags these are their specs:

Hardcore gaming
AMD Phenom X6 1090T oc @4.7ghz
As-Rock N68S
4 gigs of ram
Ati radeon hd 5870 eyefinity 6 oc 1200mhz 2 gigs gddr5
win xp

My bros gaming comp:
AMD Phenom X4 9950 oc @4.1ghz
As-Rock N68S
4 gigs of ram
Ati radeon hd 5770 oc 1ghz 1 gig
win xp

They all run with almost no lag. Idk why u ppl say that desmume is slow bcause even on my normal comp it runs great. Well if u ppl feel that desmume is slow try using the opengl it might just make it faster, if not then switch back to softrasterizer.another thing is to put a little bit more frameskip i have it at 1 in all of them but atleast in 2 or 3 you wont see much of a difference in skips. Also get gamebooster it will shut down unnecessary processes in the background thus making you com faster, and if you know a bit more about computers turn of task manager and turn some other processes off manually. thats all i can think of if not buy another computer lol jk.
__________________
This signature has been disabled.
Signature needs to be kept to a 600px x 400px area. Your long line of text pushes it over the limit. Put a few enters there and you will be able to get it inside the limits.
Please review and fix the issues by reading the signature rules.

You must edit it to meet the limits set by the rules before you may remove the [sig-reason] code from your signature. Removing this tag will re-enable it.

Do not remove the tag until you fix the issues in your signature. You may be infracted for removing this tag if you do not fix the specified issues. Do not use this tag for decoration purposes.
Reply With Quote